# Table of Contents

Movavi Video Converter ............................................................................................................................ 4
Overview .................................................................................................................................................. 5
Supported Formats................................................................................................................................... 6
Hardware Acceleration Support ............................................................................................................... 8
  Support of Intel Media Technologies...................................................................................................... 9
  Support of NVIDIA® CUDA™ .............................................................................................................. 10
System Requirements ............................................................................................................................ 11
Main Features ........................................................................................................................................ 12
Quick Start............................................................................................................................................. 13
User Interface Structure ......................................................................................................................... 16
  Top Frame ........................................................................................................................................ 17
    Menu bar .......................................................................................................................................... 18
    Toolbar ........................................................................................................................................... 22
  List of Opened Files ............................................................................................................................ 23
  Preview Area ...................................................................................................................................... 24
  Lower Frame ...................................................................................................................................... 26
Working with Video ............................................................................................................................... 29
  Adding/Removing Video Files ........................................................................................................... 30
  Adding DVD ...................................................................................................................................... 31
  Ripping DVD ..................................................................................................................................... 32
  Duplicating Video ............................................................................................................................... 33
  Video Playback .................................................................................................................................. 34
    Previewing Video .............................................................................................................................. 35
  Editing Video ...................................................................................................................................... 37
    Cropping Video ................................................................................................................................. 38
    Rotating Video ................................................................................................................................ 39
    Adjusting Video ................................................................................................................................. 41
    Adding Watermark ............................................................................................................................. 43
    Adding Subtitles ................................................................................................................................. 45
    Adding 3D Effect ................................................................................................................................. 46
    Splitting Video ................................................................................................................................. 48
    Choosing File Quality and Size .......................................................................................................... 50
    Choosing Fragment to Convert .......................................................................................................... 51
  Editing Audio ...................................................................................................................................... 52
  Converting Video/Audio Files ............................................................................................................... 53
  2D to 3D Conversion ............................................................................................................................. 54
  Batch Conversion ................................................................................................................................. 55
Sharing Video Online ............................................................................................................................ 57
  Uploading to YouTube/Facebook .......................................................................................................... 58
Automatic Conversion ........................................................................................................................... 60
Converting/Uploading to PSP ................................................................................................................ 63
  Adding to iTunes ................................................................................................................................. 66
  Preparing Video for Website ............................................................................................................... 67
  Preset Modification .............................................................................................................................. 68
Selecting Subtitles and Audio Tracks ..................................................................................................... 69
Video Acceleration ............................................................................................................................... 70
Frame Capture ....................................................................................................................................... 73
Integration with Windows Explorer ....................................................................................................... 75
Using Command Line Interface ........................................................................................................... 76
Welcome to Movavi Video Converter User's Manual! Here you will find the detailed instructions on how to process media files in Movavi Video Converter!
Welcome to **Movavi Video Converter** - a powerful and user-friendly tool that allows you to convert your media files quickly and easily!
**Movavi Video Converter** supports almost all popular media formats.

The list of supported formats is the following:

<table>
<thead>
<tr>
<th>Video Formats</th>
<th>Supported codecs</th>
</tr>
</thead>
<tbody>
<tr>
<td>3GPP (.3gpp, .3gp)</td>
<td>Read / Write H.263, H.264, MPEG-4</td>
</tr>
<tr>
<td>Advanced Streaming Format</td>
<td>Read Only ASF</td>
</tr>
<tr>
<td>(.asf)</td>
<td></td>
</tr>
<tr>
<td>Audio Video Interleave (.avi)</td>
<td>Read / Write MPEG4, H.264, DV, MJPEG, Uncompressed, XVID, DIVX</td>
</tr>
<tr>
<td>DVD - Digital Video Disc</td>
<td>Read Only DVD-Video, DVD folder</td>
</tr>
<tr>
<td>(.vob, .ifo)</td>
<td></td>
</tr>
<tr>
<td>Flash (.flv)</td>
<td>Read / Write H.263, H.264</td>
</tr>
<tr>
<td>Flash (.swf)</td>
<td>Write Only H.263</td>
</tr>
<tr>
<td>HD Video (.mp4, .m2ts, .wmv, .mpg)</td>
<td>Read / Write MPEG-2, MPEG-4, H.263, H.264, WMV-9</td>
</tr>
<tr>
<td>HD Video (.m2t, .mts, ts)</td>
<td>Read Only MPEG-2, H.264</td>
</tr>
<tr>
<td>HTML5</td>
<td>Read / Write WebMVP8, OGV</td>
</tr>
<tr>
<td>Matroska (.mkv .mka .mks)</td>
<td>Read / Write MPEG-4, H.264, MJPEG, DV, Uncompressed</td>
</tr>
<tr>
<td>MPEG (.mpg, .mpeg, .dat, .mod)</td>
<td>Read / Write MPEG-1, MPEG-2</td>
</tr>
<tr>
<td>MP4 (.mp4, .m4v)</td>
<td>Read / Write H.263, H.264, MPEG-4, ProRes</td>
</tr>
<tr>
<td>QuickTime (.mov, .qt, .m4v)</td>
<td>Read / Write QuickTime Video</td>
</tr>
<tr>
<td>WMV - Windows Media Video</td>
<td>Read / Write Windows Media Video 7/8/ 9</td>
</tr>
<tr>
<td>(.wmv, .asf)</td>
<td>Write Windows Media Screen 7/9</td>
</tr>
<tr>
<td></td>
<td>Write Windows Media Video 9 Advanced Profile</td>
</tr>
<tr>
<td>WTV - Windows Recorded TV Show (.wtv)</td>
<td>Read Only Microsoft MPEG-4 Video Codec V1 - V3</td>
</tr>
<tr>
<td></td>
<td>Read Only MPEG-2</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Audio Formats</th>
<th>Supported codecs</th>
</tr>
</thead>
<tbody>
<tr>
<td>AAC</td>
<td>Read / Write AAC</td>
</tr>
<tr>
<td>FLAC (.flac)</td>
<td>Read / Write FLAC</td>
</tr>
<tr>
<td>MP3 (.mp3)</td>
<td>Read / Write MP3</td>
</tr>
<tr>
<td>MP4 (.m4a, .m4b)</td>
<td>Read Only M4A, M4B, PCM</td>
</tr>
<tr>
<td>Monkey's Audio (.ape, .apl)</td>
<td>Read / Write Monkey's Audio</td>
</tr>
<tr>
<td>Format</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>---------------------</td>
</tr>
<tr>
<td>OGG (.ogg)</td>
<td>Read / Write: Vorbis</td>
</tr>
<tr>
<td>WAV (.wav, .wv)</td>
<td>Read / Write: MP3, Uncompressed</td>
</tr>
<tr>
<td>WMA (.wma)</td>
<td>Read / Write: WMA 9, WMA 10 Pro, WMA Voice</td>
</tr>
</tbody>
</table>
This section provides information about **Movavi Video Converter** Hardware Acceleration support.

*Please note,* at the first launching of the program, **Movavi Video Converter** will automatically detect **NVIDIA CUDA** or/and **Intel HD Graphics** drivers and the warning window will appear notifying that these drivers must be up-to-date in order the program works correctly!

**TIP:** Please update **NVIDIA CUDA** or/and **Intel HD Graphics** drivers timely!
**Movavi Video Converter** provides support of computers with Intel® multi-core processors. The latest Intel® technologies are used in Intel® Core™ i3, i5, and i7 processors. The multi-core support accelerates the process of encoding/decoding as well as simultaneous conversion of a large number of files by taking the full power of each core. The performance grows up to 400% for H.264 and MPEG-2 codecs and up to 8 files process simultaneously.

**Supported Formats**

**Input Video Formats:** AVI, MP4, FLV, MKV, MOV, MPEG2-TS with H.264 codec; MPEG (MPEG2 PS, MPEG2 TS) with MPEG1/MPEG2 codec; WMV with VC-1 codec.

**Output Video Formats:** 3GP, 3GP2, AVI, FLV, M2TS, MKV, MP4 with H.264 codec; M2TS, MPEG with MPEG2 codec.

For details, refer to the [Video Acceleration](#) section.
**Movavi Video Converter** is optimized for NVIDIA® CUDA™ providing the acceleration of processing of your media files on a CUDA-enabled graphics card GPU (Graphics Processing Unit) up to 5x. Supported Graphics Cards are GeForce, GeForce Mobile, Quadro, and Quadro Mobile. Please find the full list of supported cards. Using this technology **Movavi Video Converter** shifts processing of files from your computer's CPU to NVIDIA's GPU, so that CPU of your computer is fully available for use by other tasks.

**Supported Formats**

**Input Video Formats:** AVI, MP4, FLV, MKV, MOV, MPEG2-TS with H.264 codec, MPEG (MPEG2 PS, MPEG2 TS) with MPEG1/MPEG2 codec, WMV with VC-1 codec.

**Output Video Formats:** 3GP, 3GP2, AVI, FLV, M2TS, MKV, MP4 with H.264 codec.

For details, refer to the [Video Acceleration](#) section.
Minimum System Requirements:

- Microsoft Windows 2000/XP/Vista/7/8 with up-to-date patches/service packs installed,
- Intel or AMD or compatible processors, 1GHz,
- Minimum graphics display resolution of 1024x768, 32-bit color,
- 256MB RAM for Windows 2000 and XP, 512MB for Vista, 1GB for Windows 7 and Windows 8,
- Minimum 250MB free hard disk space for installation, 2GB for ongoing operations,
- Latest version of QuickTime Player for Windows for MOV file processing,
- Administrator permissions are required for installation.

Recommended System Requirements for HD Video and Large Files (>700 Mb) Conversion:

- Microsoft Windows 2000/XP/Vista/7/8 with up-to-date patches/service packs installed,
- Intel or AMD or compatible processors, 1GHz,
- Display resolution of 1280x1024, 32-bit color,
- 1GB RAM for Windows 2000 and XP, 2GB for Vista, Windows 7 and Windows 8,
- 5GB free hard disk space for ongoing operations; conversion of HD video may require large amount of free disk space, up to several 10’s of GB,
- NVIDIA® CUDA™-enabled graphic card is required for conversion speed acceleration,
- Latest version of QuickTime Player for Windows for MOV file processing,
- Administrator permissions are required for installation,
- Sound card.

Note: Movavi Video Converter may run on slower computers; however, stable performance of the application in such cases is not guaranteed.
Movavi Video Converter provides the following features:

- **DVD Ripping** - Rip your DVD movies to automatically convert the main video (without bonuses) to one of the most popular video formats; convert video for any mobile devices. At ripping DVD, you can select a necessary audio track and subtitles track for the converted video. Besides, you can easily convert DVD to any video format with the initial soundtrack without a necessity to additionally set it up. Note, **Movavi Video Converter** does not allow you to convert a copy-protected video or DVD.

- **HD Video Conversion** - Convert videos to high-definition formats. Use **Movavi Video Converter** to shrink HDTV or HD DVD movies to be played on your mobile device or cell phone or create HD video on your own.

- **Conversion for YouTube™** - Upload HD & HQ video to YouTube™ right after conversion.

- **Conversion for Mobile Devices** - You can convert video for any mobile device - iPod, PSP, Zune, PDA, cellphone without any knowledge about video formats and characteristics by using predefined presets available in **Movavi Video Converter**.

- **Automatic Splitting & Joining** - With **Movavi Video Converter**, you can split processed video automatically by size/by duration. This option is very useful if you want to split a large video file into smaller ones. The Join option is used for merging multiple AVI, MPEG (MPG), MP4, VOB, DVD, 3GPP, 3GPP2, MOV or WMV/ASF (Window Media) files into one large video file. You may join as many files as you need. The only limitation is your hard drive’s space.

- **Video Editing Tools & Professional Filters** - Enhance your video and make it unique and dramatic by means of visual effects. The following video editing options are available: Magic Enhance, auto contrast, auto white contrast, brightness, contrast, saturation; black and white, sepia, old movie effects applying, etc.

- **Conversion to Multiple Formats at Once** - **Movavi Video Converter** offers a possibility to convert the initial video or audio file to a number of formats at once so that you can select the output file that better meets your requirements in file size and quality.

- **Customizable Target Quality and File Size** - The Target Quality option allows you to define the quality and the size of the output video file in just a few seconds - move the slider to set a desired quality level, and **Movavi Video Converter** will calculate the size of the output file.

- **Batch Mode** - Convert a number of files at once! The variety of settings allows you to minimize the routine and do the job that requires hours just in minutes! You may select to close the application when conversion of your video files is finished.

- **Multi-core Support** - **Movavi Video Converter** provides support for multi-core processors to make the process of conversion even faster. The new version features significantly increased reading speed of H.264 on multi-core processors.

- **Extended Post-Conversion Options** - Specify what the program should do when conversion is complete: shut down the computer or activate the Hibernate mode.
This section describes simple steps on how to convert video and audio files to any popular format.

Open Movavi Video Converter and follow these steps:
1. In the File menu of the main Movavi Video Converter window, click on the Add Video.../Add DVD... option, then select the file(s) you want to convert and open them.
   
The file(s) will be displayed in the following area:

   ![Image of Movavi Video Converter window with file(s) listed]

   2. Select the checkbox opposite the file(s) you want to convert.
   3. In the Preset drop-down list select the preset format for the output file(s).

   *Note: More presets for formats and devices you can find in the corresponding menus:*
5. Click the **Browse** button opposite the **Destination** area and select the directory to save the output file(s) to:
6. Click **Convert**.

Your file(s) will be converted and saved into the specified directory.
**Movavi Video Converter** main screen consists of the following parts:

- Top Frame
- List of opened files
- Preview area
- Lower Frame
**Movavi Video Converter** Top Frame contains the **Menu bar** and the **Toolbar**.
Menu bar

Clicking on the **File** menu the following options are available:

- **Add Video** - adds video files to the list of opened files.
- **Add DVD** - adds the whole DVD disc to the list of opened files.
- **Add Folder** - adds the whole content of a folder to the list of opened files.
- **Remove** - removes selected file(s) from the list.
- **Clear** - removes all files from the list.
- **Convert** - converts selected files using specified settings.
- **Capture Current Frame** - saves the current frame as an image.
- **Gallery** - allows you to automatically create photo galleries from any video or DVD.
- **File Information** - shows the selected file's information.
- **Exit** - quits Movavi Video Converter.

Clicking on the **Playback** menu the following options are available:
• **Play** - plays a current file.
• **Stop** - stops playing a current file.
• **Jump to Beginning** - jumps to the beginning of a file.
• **Jump to End** - jumps to the end of a file.
• **Jump to Previous Frame** - jumps to the previous frame.
• **Jump to Next Frame** - jumps to the next frame.
• **Previous Chapter** - Jumps to the previous chapter on DVD.
• **Next Chapter** - Jumps to the next chapter on DVD.
• **Jump to** - jumps to the selected chapter on DVD.
• **Loop** - loops playback.
• **Sound** - turns sound on/off.
• **Full Screen** - enables a full screen playback.

Clicking on the **Edit** menu the following options are available:

• **Crop** - crops selected video.
• **Rotate** - rotates video image on the screen.
- **Adjust Video** - enhances selected video with the help of automatic filters.
- **Add Watermark** - adds an identifying image or text on a selected video.
- **Add 3D Effect** - enables you to select and set up 3D effect for a selected video.
- **Audio** - allows you to select audio track for conversion (in case there are several tracks in the selected video file).
- **Add Subtitles** - adds subtitles to the video.
- **Return to original** - discards all changes.
- **Preferences** - opens the program settings dialog window where you can set up conversion preferences.

Clicking on the **Tools** menu the following options are available:

![Command Line Interface](command-line-interface.png)

- **Command Line Interface** - launches command-line interface.
- **Watch Folder** - launches Movavi Watch folder settings window where you can set up a folder for files to be converted automatically.
- **Share Online** - launches Movavi Share Online application which allows you to upload selected video to YouTube and Facebook automatically after conversion.
- **PSP Uploader** - launches the PSP Uploader.

The **Download** menu contains a list of the most popular links that you may need while working with video.

![QuickTime](quicktime.png)

Clicking on the **Help** menu the following options are available:
- **Help Topics** - opens the Help section.
- **FAQ** - opens the FAQ list on Movavi website.
- **Switch to Movavi Video Suite and Save 30%!** - opens Movavi website to purchase **Movavi Video Suite** online at a discount.
- **Visit homepage** - opens **Movavi Video Converter** webpage.
- **Check for Updates** - checks whether a new version of **Movavi Video Converter** is available.
- **Request Feature** - opens Movavi webpage where you can add a request of a desirable feature.
- **Activate Software** - opens Activation Wizard to activate **Movavi Video Converter** upon purchasing a license (this option is visible in case the trial version of the program is installed on your computer).
- **About** - displays the version number and the registration information.
The Toolbar contains buttons of the often-used commands.

- **File** - Opens a dialog window for adding video and audio files to the List of opened files. To learn more, see the Adding/Removing Video Files section.
- **DVD** - Opens a dialog window for adding DVD files. To learn more, see the Adding DVD section.
- **Remove** - Removes selected files from the List of opened files.
- **Duplicate** - Duplicates selected files and adds created copies to the List of opened files.
- **Edit** - Allows to edit settings of the selected file(s).
The **List of opened files** displays video, audio and DVD files added for conversion, their initial and output size, output format and state (*Converted/Not converted*).

- To add files to the list, click on the **File** menu in the Menu bar, or click on the **DVD** button in the toolbar.
- To remove files from the list, simply highlight files and click the **Remove** button on the toolbar. To clear the list (remove all files), select **File > Clear**.

All files with the selected checkboxes will be converted. Clear the checkboxes near the files that you do not want to convert.

<table>
<thead>
<tr>
<th>Source File</th>
<th>Size</th>
<th>Preset</th>
<th>Quality/Size</th>
<th>State</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ducks.AVI</td>
<td>31.1 MB</td>
<td></td>
<td>Low/8.45 MB</td>
<td>Not converted</td>
</tr>
<tr>
<td>Ducks attack.AVI</td>
<td>34.1 MB</td>
<td></td>
<td>Low/9.18 MB</td>
<td>Not converted</td>
</tr>
</tbody>
</table>

**Note:** To select consecutive files or folders, click the first item, press and hold down **SHIFT** and then click the last item. To select non-consecutive files or folders, press and hold down **CTRL**, and then click every necessary item.
The **Preview Area** allows you to preview video file(s) before conversion. Use control buttons under the **Preview Area** to control video and audio playback.

![Preview Area](image)

The **Control buttons** allow you to control the process of file previewing:

- ![Play](image) Plays selected file. When the file is being played, the **Play** button becomes inactive; the **Pause** button is displayed instead.
- ![Pause](image) Pauses playback. When a file is paused, the **Pause** button becomes inactive; the **Play** button is displayed instead.
- ![Previous Frame](image) Jumps to the previous frame.
- ![Next Frame](image) Jumps to the next frame.
- ![Beginning](image) Jumps to the beginning of the file.
- ![End](image) Jumps to the end of the file.
- ![Maximize](image) Maximizes video to the full screen mode.
- ![Sound](image) Turns sound on/off.
- ![Capture](image) Captures desired area for conversion on the preview screen.
- ![Rotate](image) Rotates video picture.
Adjusts selected video and applies visual effects to it.

Allows you to add a watermark to the video.

Allows you to select and add 3D effect to the video.

Allows you to select an audio track.

The **Seek** slider indicates the playback progress of the current file. Move the **Thumb marker** to jump to a necessary frame or time of the audio track.

The left and the right markers allow you to select a video fragment to be converted or define an interval from which a photo gallery should be created. The time below the controls shows the time from the beginning of the file.

You can as well specify the exact time of the beginning and ending of the fragment by selecting the markers (in turn) and then clicking on the time display and specifying required time values:
The **Lower Frame** contains the following elements:

- **Preset** drop-down menu contains the list of available format presets which allows you to set up an output format for the processed video. **Movavi Video Converter** also allows you to easily set up an output format for any mobile device - iPod, PSP, Zune, PDA, cellphone, without any technical knowledge about video formats and their characteristics. To do it, just select one of the ready-made presets from the list of available ones. More presets are available by clicking the following links:

- **Destination** area - allows you to select a directory to save output files to. To choose a folder, click on the **Browse** button.
- **Actions** field - contains the link to open the window where you can select additional actions for the conversion process.

The following checkboxes may be displayed in the **Actions** field depending on the chosen preset:

![Actions: Join, More actions](image1)

**Join** checkbox - appears if several files are opened and the **Join** checkbox is selected in the **More actions** dialog window.
The same is for the **Split** checkbox.

![Actions: Add to iTunes, More actions](image2)

**Add to iTunes** checkbox - appears in case you select a preset for Apple devices only.

By clicking on the **More actions** (or **Add extra actions**) links, the following window appears:

![Select Actions](image3)

- **Join** checkbox - allows you to merge selected files in different formats into one large file.
- **Split** checkbox - allows you to split your video or audio files by size or duration while you convert them.
- **Send to/Upload to** - allows you to proceed with uploading converted files to one of available services right after conversion.
- **Create Flash player** - allows you to convert your video files to Flash and automatically embed the output files to HTML.

- **Preview button**
After clicking on the **Preview** button, you will be able to preview a small converted part of your video in order to estimate if it suits your expectations.

- **Convert button**

Clicking on the **Convert** button the conversion process will start. It will allow you to convert selected files into the defined format and save them into the specified directory.

- **Status bar**

The **Status bar** displays hints for the selected command: current frame’s number, codec name, number of selected files, etc.
This section describes in detail how to use Movavi Video Converter in order to convert your video files.
To start working with files, you have to add them to the List of opened files. You can add as many video and audio files as you need.

To add files, follow these steps:

1. Click File and select the Add File... option or click the File button on the toolbar to add separate files or the DVD button to add DVD.
2. Select files you want to add.
3. Click Open.

When you add files, they are marked for conversion by default. If you want to skip a certain file while converting, unmark its checkbox:

To remove files from the list, simply select files and click the Remove button on the toolbar.

To remove all files from the list, click File in the Menu bar and select Clear. The list of files will be cleared. When you remove files from the list, you do not delete them from your computer.

Note: To select several consecutive files or folders, click the first item, then hold down SHIFT, and then click the last item. To select non-consecutive files or folders, press and hold down CTRL, and then click each item.
**Note:** Please be aware that Movavi Video Converter does not allow you to convert a copy-protected video or DVD.

In order to convert DVD to a desired format, follow the steps:

1. Click the **DVD** button to add DVD you want to convert.
2. Select the DVD drive and then click the **VIDEO_TS** folder.
3. Click **OK**.
4. Select a necessary format from the **Preset** list.
   To modify or add a new preset, click the **Settings** button. For details, see the **Preset Modification** section.
5. Select the folder where you would like to save converted files to.
6. Click the **Convert** button.

Are there several audio streams or subtitles in the DVD video? For details, see the [Selecting Subtitles and Audio Tracks](#) section.

You can specify DVD chapters you want to convert. Click the arrow icon next to a DVD title in the list of opened files and choose **Select chapters**. In the window opened, select the **First** chapter and the **Last** chapter. Click **OK**. Only selected chapters will be converted.

You can find the most recently used presets in the **Preset** list right after you open it.
With **Movavi Video Converter**, you can rip DVD fast and easily in order to convert a video to any format and save it to your computer or any mobile device.

*Note: Please be aware that Movavi Video Converter does not allow you to convert a copy-protected video or DVD.*

Every DVD disc contains `.VOB` and `.IFO` files. In **Movavi Video Converter**, you can either convert a whole DVD (with all titles, tracks, etc.) at once or convert just `.VOB` file (continuous video without separation on chapters, tracks, etc.).

- To rip a whole DVD, follow the steps:

1. Select **File > Add Video**... or click the **DVD** button on the toolbar.
2. In the opened window, click the DVD name and choose the **VIDEO_TS** folder.
3. Click OK.
4. See the **Adding DVD** section.

- To rip a `.vob` file, follow the steps:

1. Select **File > Add Video**... or click the **File** button on the toolbar.
2. Open a DVD folder.
4. Follow the steps on how to convert a file described in the **Adding/Removing Video Files** section.
Movavi Video Converter allows you to duplicate a file (or files) in the List of opened files. This feature can be useful when you want to convert one file in different formats in order to estimate which format will better suit your needs.

To duplicate a file, follow these steps:

1. In the list of files select a file you want to duplicate.
2. Click on the Duplicate button in the Toolbar.

The duplicated copy of the file will appear in the list of files. This file is marked for conversion by default. Clear the checkbox opposite this file if you do not want to convert it.
In **Movavi Video Converter** Preview area you are able to play back your video files: review video content, pause it, jump to the beginning or to the end of the record, etc.

These actions can be performed by means of the **Control buttons** located in the **Preview area**:

Find the **Control buttons** description in the **Preview Area** section.
To play a file, select it in the List of opened files and use one of the following options:

- Select **Playback > Play**
- ![Play Button]

To stop playing a file, use one of the following options:

- Select **Playback > Stop**
- ![Stop Button]
- Click
- Press **SPACE** on your keyboard.

To jump to the beginning of the file, use one of the following options:

- Select **Playback > Jump to Start**
- ![Start Button]
- Click
- Press **HOME** on your keyboard.

To jump to the end of the file, use one of the following options:

- Select **Playback > Jump to End**
- ![End Button]
- Click
- Press **END** on your keyboard.

To jump to the next frame of the movie, use one of the following options:

- Select **Playback > Jump to Next Frame**
- ![Next Frame Button]
- Click
- Press **ALT-N** on your keyboard.
- Drag the timeline slider.

To jump to the previous frame of the movie, use one of the following options:

- Select **Playback > Jump to Previous Frame**
- ![Previous Frame Button]
- Click
- Press **ALT-P** on your keyboard.
- Drag the timeline slider.
You can capture frames from your video.
1. Choose the frame you need.
2. Click on the Stop button.
3. Choose File > Capture Current Frame...

To turn on/off sound while playback, use one of the following options:

- Select Playback > Sound
- Click 🎤
- Press F3 on your keyboard.

You can preview your movie in the Full Screen mode.
To turn on the full screen mode, use one of the following options:

- Select Playback > Full Screen
- Click 📺
- Press F4 on your keyboard.

To exit the full screen mode, use one of the following options:

- Click the mouse button
- Press ESC on your keyboard
You can edit video with the help of the tools located under the **Preview area** (the tools can be also found in the **Edit** menu of the **Menu bar**).

As soon as you apply an effect to your video, the **Eye** icon will appear next to its file in the list of opened files. By clicking on this icon, you may disable the effects and they will not be applied during conversion.

You can cancel or modify effect parameters by clicking the respective **Tool** icon or by choosing the tool in the **Edit** menu of the **Menu bar**.

- **Cropping video**. This tool allows you to mark the area of your video which will be converted cropping the part remained beyond the borders.
- **Rotating video**. The effect allows you to rotate video picture by 90 degrees.
- **Adjusting video**. With the help of this tool you can adjust brightness, contrast, hue and saturation of your video. You can also apply automatic filters, including Auto Contrast, Auto White Balance and Deinterlace.
- **Adding watermark**. You can add a text or a small picture to the video.
- **Adding Subtitles** - You can add subtitles to your video.
- **Adding 3D Video** - You can apply 3D effect to your 2D video.
Before you start conversion, you can crop the video picture. Cropping can be helpful if you want to get rid of unwanted video elements (for example, black side bars) or need to change the focus of your video composition.

To apply the crop effect to your video:

1. Click [ ] below the Preview area or select Edit > Crop in the Menu bar. As a result, the cropping area will appear on your video.
2. Resize the cropping area and change its location by dragging it to a necessary place of the screen. When you start conversion, your video will be converted within the frames restricted by the cropping area.

**Note:** As soon as you apply the Crop effect to the video, the Eye icon [ ] will appear next to its file in the List of opened files: the opened eye means the effect is enabled, the closed eye means the effect is disabled.

To enable or disable the effect, simply click on the Eye or right-click it and select a corresponding command from the context menu. You can also get back to the original video by selecting the Return to original command from the context menu or Edit > Return to original from the Menu bar.
If you need to change a rotation of the video picture, you can apply the **Rotate** effect to it. This may be required if your video was rotated in the process of recording with a camera. You can rotate your video by 90, 180 or 270 degrees.

To rotate your video, perform the following steps:

1. Select a necessary video file in the **List of opened files**.
2. Click 👉 below the **Preview area** or select **Edit > Rotate** in the Menu bar. As a result, your video will be rotated by 90°.

You can set up rotate direction in the following way:

1. Open the **Edit** menu in the Menu bar,
2. Click **Preferences** option. The following window will appear:
3. Go to the Advanced tab.
4. In the Adjustments settings area select desired direction:
   - **CCW** - for counterclockwise rotation,
   - **CW** - for clockwise rotation.

**Note:** As soon as you apply the Rotate effect to the video, the Eye icon ☺️ will appear next to its file in the List of opened files: the opened eye means the effect is enabled, the closed eye means the effect is disabled. To enable or disable the effect, simply click the Eye or right-click it and select a corresponding command from the context menu. You can also get back to the original video by selecting the Return to original command at Edit > Return to original.
Before conversion is started, you can enhance your video image by using different visual filters, for example, change the brightness and contrast settings, apply the deblocking filter to your video, and so on.

**Movavi Video Converter** offers the following automatic and professional filters that you can apply to your video:

- **Magic Enhance**: automatically removes any color casts by calculating the best balance of colors in a frame. This filter is really magic: it fixes almost everything what is wrong and removes any defects. It not only repairs the color balance, but also fixes brightness, contrast and color levels.
- **Auto Contrast**: automatically calculates the best contrast in the frame; enhances highlights and shadows, making the dark parts of the frames darker, and the light ones lighter.
- **Auto White Balance**: automatically calculates the best white balance values according to the lighting conditions in the video; fixes the error when white color appears gray or blue.
- **Deblock**: improves visual quality of your video by smoothing the sharp edges which can appear between blocks when block coding techniques are used.
- **Deinterlace**: transforms mixed interlaced frames into normal video frames and removes interlaced horizontal rows.
- **Brightness**: provides advanced options for the brightness adjusting.
- **Contrast**: provides advanced options for the contrast adjusting.
- **Hue**: lets you adjust the hue of the entire image.
- **Saturation**: lets you adjust the saturation of the entire image.

To adjust your video, follow these steps:

1. Click below the **Preview area** or select **Edit > Adjust Video** in the Menu bar. The following window will appear:
2. Adjust your video by applying necessary effects. You can discard all changes at any time simply clicking the **Reset** button.

3. Ensure that the **Adjust Video** checkbox is selected: if it is not, the adjustment will be temporarily disabled.

4. Click **OK** to save the changes or **Cancel** to cancel the operation.
**Movavi Video Converter** makes it possible to identify your video with the help of watermarks. Watermark is a recognizable image or text pattern that appears on your video and informs about the video source, date of creation, ownership or provides any other information.

To add a watermark to your video, follow the steps:

1. Click below the **Preview area** or select **Edit > Add Watermark** in the Menu bar. The following window will appear:

![Editing Options Window](image)

2. Add a watermark in one of the following way:

   - **Image watermark.** If you want to add an image as a watermark, click the **Add** button in the **Add image** area and select a necessary graphic file. Select the **Keep Aspect Ratio** checkbox to keep the height/width ratio of the image at resizing. To remove an image from your video, click the **Delete** button next to the image.
   
   - **Text watermark.** If you want to add text as a watermark, enter the text in the **Add Text** field. Adjust the style of your text using the Font, Font Style, Size and Color settings in the **Add Text** area. It is possible to delete the entered text by clicking the **Reset** button at the bottom of the window.

   As a result, image or text identification will appear on your video in the Preview area. You can resize your watermark or change its location by dragging it on the Preview screen.

3. Set a necessary level of transparency. You can make your watermark more or less transparent by dragging the slider of the **Opacity** option.

4. Ensure that the **Watermark** checkbox is selected: if it is not, the watermark will be disabled.
5. Click **OK** to save changes or **Cancel** to cancel the operation.

**Note:** As soon as you apply the Watermark effect to the video, the **Eye** icon [ ] will appear next to it in the List of opened files: an opened eye means the effect is enabled, a closed eye means the effect is disabled. To enable or disable the effect, simply click the **Eye** or right-click it and select a corresponding command from the context menu. You can also get back to the original of your video by selecting the **Return to original** option from the context menu or at **Edit > Return to original** of the Menu bar.
If you have a favorite movie in a foreign language without translation and would like to watch it listening original voices of actors, there is no problem! You can find subtitles for your film and add them using **Movavi Video Converter**.

To add subtitles to your video, follow these steps:

1. In the Menu bar select **Edit > Add Subtitles**. The following window will appear:

   ![Add Subtitles Window](image)

2. In the **Add Subtitles** area click the **Add** button.
3. Select the file with subtitles with `.srt` extension. The file will be added to the **Add Subtitles** area. After the file is added, there is the **Change** button instead of the **Add** one. If you want to select another file, click on the **Change** button.
4. Specify the settings for your subtitles (font, color, size, position, level of transparency, etc).
5. Ensure that the **Subtitles** checkbox is selected: if it is not, the subtitles will no be added to the converted video.
6. Click **OK** to save changes or **Cancel** to cancel the operation.

*Important:* **Movavi Video Converter** supports the `.srt` format only!
It's boring to watch movies in 2D? You would like to watch 3D films staying at home and sitting in front of your TV? It's easy! **Movavi Video Converter** allows you to convert 2D movies and home videos to 3D.

To covert 2D video to 3D, follow these steps:

1. Click below the **Preview area** or select **Edit > Add Subtitles** in the Menu bar. The following window will appear:

   ![Editing Options](image)

   2. Click on the icon and select 3D mode that best suits your needs, your monitor, and your glasses:

   ![Select 3D Effect](image)

   3. Specify necessary 3D parameters by dragging the sliders (3D depth, 3D shift, perspective).
The real-time preview allows you to see your custom-designed stereo and anaglyph 3D videos in the Preview window. Your clip changes in the real-time manner while you change the mode or parameter value.
Movavi Video Converter allows you to automatically split your video and audio files into a number of smaller episodes while you convert them. You can select to split your files by size or by time of playing. This option can be very useful if you want to split a large movie into smaller parts, or need a video file of a specific size for smooth playing on mobile devices.

By default, the splitting option is disabled.

To split your video or audio at conversion, do the following:

1. Click on the More Actions link in the lower frame of the main Movavi Video Converter window. The Select Actions dialog window will appear:

2. Select the Split checkbox.
3. Choose a necessary value from the Splitting box:

   - If you want to split your video by size, select one of the predefined options or click Custom Split Size and specify the size you need.
Note, the size should be specified in Mb.

- If you want to split your video by time, select one of the predefined options or click **Custom Split Time** and specify the time you need.

Note, the length should be specified in minutes.

4. Click **OK** and **Select**.

**TIP:** Custom length and time values you specify will be automatically added to the list so that you can quickly choose them afterwards.

As a result, the file will be split during the conversion.
The **Quality/Size** option enables a convenient way to set a necessary level of quality for the output video or audio file and define the size of the converted file. The level of presupposed quality for every added file is specified in the **Quality/Size** column of the **List of opened files**. You can increase the quality level to get better quality or decrease it to reduce the size of the output file.

To change the quality level of a file in **Movavi Video Converter**, perform the following steps:

1. Select a file in the **List of opened files**.
2. Click on the **Quality/Size** link next to the selected file:

   ![Quality/Size window](image)

   The following window will appear:

   ![Quality/Size slider](image)

3. In the displayed window, drag the slider to increase or decrease the quality level for the file. **Movavi Video Converter** will automatically calculate the size of the output file and display the file size information in the **Quality/Size** field.
Beside converting the whole video or audio file, Movavi Video Converter allows you to select a specific fragment of a file that you want to convert. Converting a file fragment may be helpful if you want to get rid of some elements at the beginning or end of your video and audio file (for example, commercials) and if you are planning to create a photo gallery from your video.

To select a file fragment, do the following:

1. Select a necessary file in the **List of opened** files.
2. In the **Preview area**, move the right and the left markers of the seek slider to choose a fragment that you want to convert or from which you want to create a photo gallery. The time below the controls shows the time from the beginning of the file.
Movavi Video Converter allows you to edit audio properties of a video file as well as of an audio file.

The following properties can be edited:

- you can select an output audio track (if there are several tracks in the file),
- you can change audio volume of the file.

To edit audio properties of a file, perform the following steps:

1. In the Menu bar of Movavi Video Converter main screen, select Edit > Audio.

   The following window will appear:

   2. Select required audio track in the respective drop-down menu.
   3. Move the Volume marker to specify the required audio volume.
   4. Click OK.
With **Movavi Video Converter**, you can convert video files, including HD video, between the most popular video formats.

To convert video files in a desired format, perform the following steps:

1. Add video or DVD you want to convert to the List of opened files. Find the detailed instructions on how to do it in the following sections: Adding/Removing Video Files and Adding DVD.
2. Select checkboxes next to the video file(s) that you want to convert.
3. Edit your video before the conversion if it is necessary. Refer to the Editing Video section for instructions.
4. Choose an output format for the file. See the Lower Frame section.
5. Choose an output folder. See the Lower Frame section.
6. Click Convert.

**Movavi Video Converter** will convert the initial video and DVD file(s) and save them to the specified folder in the video format that you selected.

You can stop the conversion process at any time by clicking **Cancel**.

Similarly to video files, you can convert **audio** files between the most popular audio formats. To do it, you need to add an audio file to the list of files and specify the output audio format in the Preset area of the lower frame.

**Note:** You can convert several files simultaneously. Just select checkboxes opposite these files in the list of opened files.
Please find the instructions on how to add 3D effect to your video in the *Adding 3D Effect* section.
I.

With **Movavi Video Converter** you can convert several files to different formats simultaneously.

To convert several files to different formats at the same time, perform the following steps:

1. Add several files which you want to convert to the list of files.
2. Select one file and specify a desired format (preset) for this file in the **Preset** menu.
3. Then, in the list of files right-click that file (for which the preset was chosen) and click **Apply custom preset** in the context menu. The chosen preset will appear in the **Preset** column near this file.

![Image of preset settings](image)

Perform these steps for each file you want to convert.

The selected presets will be shown in the **Preset** column of the list of files next to each file.

3. Select a destination folder to save output files to.
4. Click **Convert**.
Thus your video will be converted to several selected formats simultaneously.

II.

This feature will also allow you convert one file to several formats simultaneously in order to choose an optimal output file format that works best and has a better quality! To do it, you have to create several copies of the initial file and convert them to several formats.

To do it, follow the steps:
1. In the list of opened files, select a file you want to duplicate.
2. Click the **Duplicate** button in the Toolbar.
   A copy of the file will be created and displayed in the list of files. You can add as many copies as you need.
3. Select a file in the list and specify desired output format (preset) for this file in the **Preset** menu.
4. Then, in the list of files right-click that file (for which the preset was chosen) and click **Apply custom preset** in the context menu.
   Perform these steps for each file you want to convert.
   The selected presets will be shown in the **Preset** column of the list of files next to each file.
5. Select a destination folder to save output files to.
6. Click **Convert**.

As a result, one file will be converted to several formats simultaneously.
With Movavi Share Online application you can upload converted video right from Movavi Video Converter to YouTube and Facebook in three mouse clicks.

Note: Movavi Share Online application is not included into the Movavi Video Converter installation package by default. This application will be downloaded and installed on your computer after the first launch of Movavi Share Online service from Movavi Video Converter main window.
Movavi Video Converter allows you to upload your video directly to YouTube and Facebook services right after conversion.

I. YouTube

To upload converted video right from Movavi Video Converter to YouTube, follow these instructions:

Note: In order to upload video to YouTube, you should be logged in YouTube and should have your personal channel there.

1. In Movavi Video Converter go to the Menu bar.
2. Click Tools > Share Online.

   The Movavi Share Online application window will appear:

3. Add a file you want to upload to YouTube by clicking the Add File button.
4. Select the file in the list by clicking on it.
5. In the File Info area enter a title and description of the video.

6. Click on
7. Enter your YouTube login data:
8. Click **Upload**.

   **Note:** YouTube service has a limitation on video duration. You can upload video not longer than 15 minutes.

**II. Facebook**

Use the same instructions for uploading video to Facebook service. In the Movavi Share Online application window, click on [Facebook] and log in to your Facebook account. After that add your video by clicking the **Upload** button.

   **Note:** Facebook service has a limitation on video duration. You can upload video not longer than 20 minutes.
Movavi Video Converter allows you to automate conversion of media files appearing on your computer with Movavi Watch Folder application.

You need to specify a folder in the Movavi Watch Folder application, so after that all videos appearing in this folder will be converted automatically.

Follow the steps to set up Movavi Watch Folder application:

1. In Movavi Video Converter click Tools > Watch Folder. The following window will be opened:

![Movavi Watch Folder - Settings](image)

2. Enter a path to the folder manually or click [folder icon] and select a folder on your computer.
   - **Input Folder** - files appeared in this folder will be converted automatically. It might be your Download folder, or a folder for captured video.
   - **Output Folder** - converted files will be saved to this folder.

3. In the Preset field click [arrow] and select a format (preset) in which files will be converted to.

4. Click Start.

After the application is started, the [watch folder icon] will appear in the tray. Clicking this icon Movavi Watch Folder File List window will be opened:
Right after the files appear in the Input Folder, they will be displayed in the Movavi Watch Folder File List window and will start converting immediately. At that moment they will have Converting and Pending state in the State column.

After they are converted, they are still displayed in the File List, but now they have the Converted state:
You can stop or pause conversion process by clicking the respective buttons in this window.
With Movavi Video Converter, you can convert video files, audio files and DVD to PSP compatible format and import ready files to your device so that you can play them on your PSP.

To convert file(s) to PSP compatible format, perform the following steps:

1. In Movavi Video Converter Menu bar click File and select the Add File option, or click the File button on the toolbar, or the DVD button to add DVD.

2. If you want to convert only a part of a file, select the file in the list, and then select a fragment by moving the right and left markers on the seek slider in the Preview Area.
   Learn more in the Choosing Fragment to Convert section.

3. In the Preset drop-down menu select an output format for the file: click \( \text{ } \) and select one of the available PSP compatible presets.
   
   Tip: If you are not sure what format and preset will be best for a particular device, you can try all available presets and then select the one that works best. For details, refer to the Batch Conversion section.

4. In the Destination field specify a folder to save converted video to.
5. Click the Convert button.

The conversion process will start.

To upload converted files to your PSP:

1. Attach your PSP to your computer.
2. Select Tools > PSP Uploader to start the application.
3. In the Path field of PSP Uploader application browse the path where converted files are located. After that they will appear in the application list of files:
4. In the **PSP** field select a device from the drop-down list.

5. Click **Move** to start the transfer to the PSP. Please keep in mind that the original file will be automatically deleted from the computer. To save a copy of the file on the computer, click **Copy**. The copy of your video will be uploaded to PSP.

*Note:* PSP Uploader can be launched automatically upon the completion of the conversion. Before clicking the **Convert** button, open the **More actions** link in the lower frame of **Movavi Video Converter**, and select the **Upload to PSP** checkbox.
As a result, PSP Uploader application will be opened automatically upon the conversion completion.
**Movavi Video Converter** allows you to upload converted video to iTunes automatically upon the completion of the conversion.

To do it, follow these steps:

1. Add the file to convert in the list of opened files. See the Adding/Removing Files section.
2. In the Preset field select the output file format (preset).
3. In the Destination field, browse the folder to save converted file to.
4. Open the More actions link in the lower frame of Movavi Video Converter.
5. Select the Add to iTunes checkbox.
6. Click Select, and then click Convert.

As a result, the converted file will be added to your iTunes.
Movavi Video Converter allows you to convert your video files to Flash and automatically embed the output files to HTML.

To convert your video to the .swf file format, follow these steps:

1. Add the file to convert in the list of opened files. See the Adding/Removing Files section.
2. Select one of available SWF presets in the Preset drop-down menu.
3. Click Convert.

To create a HTML with embedded video, follow the instructions:

1. Add the file to convert in the list of opened files. See the Adding/Removing Files section.
2. Select the FLV (Flash Video) format from the Preset drop-down menu.
3. Click the More Actions link at the bottom of Movavi Video Converter window.
4. Select the Save for playback in web browsers checkbox:

5. Click Select.
6. Click Convert.

In the output folder you will find the folder having the same name as the original video file and containing the converted file itself (.flv), as well as the HTML document with your video already embedded in it.
**Important:** The default Movavi presets can not be modified. You can edit presets added by yourself only.

To add a custom preset to the list of presets, do the following:

1. In the lower frame of **Movavi Video Converter** click on the **Settings** button:

![Settings button](image)

2. Enter a name for the preset in the **Preset** field:

![MPEG4 Settings](image)

3. Click the **Add** button. After that the button name will be changed to **Change**.
4. Specify new parameters (they can differ depending on the file type).
5. Click the **Change** button.
6. Click **OK**.

As a result, the new preset will appear in the **Preset** field. Now you can start converting your file(s) to a custom file format.
I. Audio Tracks

If there are several audio tracks in your video file, only one of them can be included to the converted video file. So you have to select one audio track to include it to the converted file.

*Note*: If there is only one audio track in the video file, it will be included to the conversion by default.

To select an audio track from the list of available ones, follow the steps:

1. Click on the arrow icon next to your video file in the list of opened files. The list of existing audio tracks will appear:

![Audio Track List]

2. Select one audio track by clicking on it.

As a result, selected audio track will be included to the converted file.

II. Subtitles

If there is DVD file in the list of files for conversion, it may contain several subtitles tracks. You have to select one subtitle track similarly.
Movavi Video Converter provides hardware acceleration support by using the NVIDIA CUDA and Intel HD Graphics technologies.

I. Support of Intel Media Technologies

Using Intel HD Graphics provides you more efficient parallel task processing on multi-core processors. This also allows you to speed up video conversion up to 10 times. Intel HD Graphics support accelerates processing of video on Intel Core i3, Intel Core i5 and Intel Core i7 processors.

II. Support of NVIDIA® CUDA™

Using NVIDIA® CUDA™ provides video decoding/encoding acceleration on a CUDA-enabled graphics card GPU (Graphics Processing Unit) up to 5x. As Movavi Video Converter shifts video processing from your computer’s CPU to NVIDIA’s GPU, your computer’s CPU will be fully available for use by other tasks.

For information on supported file formats and codecs refer to the Hardware Acceleration Support section.

To enable CPU or GPU Acceleration support in Movavi Video Converter, go to Edit > Preferences. The Preferences dialog box will open:

In the General tab the following areas are available:

- CPU Acceleration
Enable Multi-Core Support - Select this checkbox if you have Intel multi-core processor. This will allow you to accelerate processing of files in Movavi Video Converter.

Enable Intel® Acceleration - This option is supported for the following file formats: H.264 and MPEG. If you use these formats for a conversion, select corresponding checkboxes to accelerate processing of such files in Movavi Video Converter.

If Intel® hardware is installed on your computer, it will automatically be detected by Movavi Video Converter so that CPU Acceleration checkboxes will be selected by default and the Hardware option will be chosen in the drop-down menu by default. If you are not going to convert H.264 and MPEG files, it is recommended to clear these checkboxes!

If Intel® hardware is not installed on your computer, you can still use Intel® acceleration possibility. In that case the Software option will be displayed by default in the drop-down list. It is recommended to use this type of acceleration for the MPEG2 codec. Note, that this type of acceleration is not recommended for the H264 codec.

• GPU Acceleration

Enable NVIDIA GPU Acceleration - If there is NVIDIA Cuda graphics card on your computer, select this checkbox to accelerate processing of files in Movavi Video Converter.

Enable Multi-GPU Encoding - If there are several video cards on your computer, select this checkbox to use all your cards for conversion speed up.

GPU drop-down menu - select a video card from the drop-down menu.

Note: If there is only one powerful GPU on your computer or there is one video card with two GPUs, the multi-GPU technology will be disabled.
Note: After NVIDIA® CUDA™ activation, Movavi Video Converter will automatically define formats supported by CUDA and add CUDA powered icons to the corresponding presets.
Movavi Video Converter allows you to automatically capture frames of your video and save them as image files. This feature lets you automatically create photo galleries from any video or DVD.

To capture an image from the video, follow the steps:

1. Select the necessary video or DVD in the list of opened files. See the Adding/Removing Files section.
2. Define a video fragment you want to capture frames from by setting the left and right markers of the seek slider. See the Choosing Fragment to Convert section.
3. Go to File > Gallery. The Gallery window will be opened:

4. In the Save to area, specify a folder where captured frames will be saved:
   - Select Overwrite existing files to save images in the folders with the name of a current video file. All previously captured pictures in that folder will be deleted.
   - Select Open folder when done to open the folder with saved images upon the completion of the capturing process.

5. In the Image Format area, select a necessary image format.
6. In the Capture area, choose one of two ways to automatically capture images:
   - Number of pictures for the selected video fragment. The number can vary from 1 to 300 frames. Select a corresponding option button and choose a value from the list or set it manually.
- Time interval to capture a picture. The interval can vary from 1 to 30 seconds. Select a corresponding option button and choose a value from the list or set it manually.

7. Click **Start**.

You can stop the capturing process at any time by clicking the **Close** button. All frames that have already been captured will be saved to the specified folder.
You can choose a media file for conversion right from **Windows Explorer**:

1. Right-click on the necessary media file.
2. Select the **Movavi Convert to...** option in the context menu.
**Movavi Video Converter** Command Line is a console-based application which allows advanced users to convert media files between formats without GUI via scripts or third-party applications either on schedule or on demand.

**Note:** *Movavi Video Converter* contains 30-day trial version of *Movavi Video Converter* Command Line, so you can test all its possibilities within this period.
The commands should be typed after starting the command-line application. Some commands have arguments, which are typed after the command itself. In general, the syntax is as follows:

```
mvcc1 (/option1 [argument1] /option2 [argument2]....
```

Examples:

**Conversion of entire DVD, DVD folders or single IFO files**

```
```

**Conversion of a single DVD title**

```
```

**Media file conversion**

```
```

The numeration of DVD titles, subtitles and audio tracks starts with 0. For example,

If a DVD has two subtitles, their numbers are 0 and 1.
The 5th file on a DVD will be the 4th.

**Note:** You can specify one key for /file, /folder or /dvd options.

**Note:** To convert and save each DVD title as a separate file in a folder, specify the path to the destination folder with the /output option.

**Return Code**

Codes returned by **Movavi Video Converter Command Line** when the conversion is processed.

- 0 - Converted successfully.
- 1 - The program has been compromised.
- 2 - No such file or directory.
- 3 - Internal error.
- 4 - The preset has not been found.
- 5 - I/O error.
- 12 - Not enough memory.
- 22 - Invalid argument.
• **28** - No enough space on the hard drive.
• **29** - Conversion error.
• **30** - Invalid conversion settings.
• **31** - The conversion has been interrupted by the user.
• **32** - The trial period has been expired.
• **33** - Copy-protected DVD.
<table>
<thead>
<tr>
<th>Command</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>/h /?</td>
<td>/help</td>
</tr>
<tr>
<td>/version</td>
<td>Displays the version information</td>
</tr>
<tr>
<td>/dvd &lt;path_to_VIDEO_TS&gt;</td>
<td>Specifies path to VIDEO_TS folder or to .IFO file</td>
</tr>
<tr>
<td>/dvdtitle &lt;title_number&gt;</td>
<td>Specifies the number of a DVD title, which you want to convert</td>
</tr>
<tr>
<td>/dvdudio &lt;audio_track_number&gt;</td>
<td>Specifies DVD audio track</td>
</tr>
<tr>
<td>/dvdsub &lt;subtitle_track_number&gt;</td>
<td>Specifies DVD subtitles</td>
</tr>
<tr>
<td>/file &lt;path_to_file&gt;</td>
<td>Sets the path to a source file for conversion</td>
</tr>
<tr>
<td>/folder &lt;path_to_folder&gt;</td>
<td>Sets the path to folder with source files. All files from this folder and subfolders will be converted</td>
</tr>
<tr>
<td>/output &lt;path_to_folder&gt;</td>
<td>Sets the path to folder where converted files will be stored</td>
</tr>
<tr>
<td>/outputfile &lt;path_to_folder&gt;</td>
<td>Sets the path to an output file (can be used if only one file is converted)</td>
</tr>
<tr>
<td>/flist &lt;path_to_file&gt;</td>
<td>Sets the path to a file with the list of conversion files, each string can contain only one file name</td>
</tr>
<tr>
<td>/preset &lt;preset_id&gt;</td>
<td>Defines the conversion preset. To learn the preset ID, run Movavi Video Converter and choose the preset you need - the preset ID will be shown in the</td>
</tr>
<tr>
<td>Command</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>--------------------------------------------------------------</td>
</tr>
<tr>
<td>/cuda</td>
<td>Enables CUDA (disabled by default)</td>
</tr>
<tr>
<td>/multicore</td>
<td>Enables multi-core support (disabled by default)</td>
</tr>
<tr>
<td>/overwrite</td>
<td>Overwrites existing files (disabled by default)</td>
</tr>
<tr>
<td>/progress</td>
<td>Shows conversion progress (disabled by default)</td>
</tr>
<tr>
<td>/log &lt;path_to_file&gt;</td>
<td>Keeps conversion logs to the specified file</td>
</tr>
<tr>
<td>/quiet, /silent</td>
<td>Works in silent mode without any notifications or error messages (disabled by default)</td>
</tr>
</tbody>
</table>
The fully-functional version of **Movavi Video Converter** Command Line application is available in the Server License of **Movavi Video Converter**.

Upon purchasing **Movavi Video Converter** Server License, you will receive two activation keys, for the product itself and for the Command Line application.

To activate **Movavi Video Converter Command Line** application, follow these instructions:

1. Open Windows **Start** menu.
2. Click **Run**.
4. Type the `mvccl /register` command.
5. Enter the activation key into the corresponding field of the **Activate Movavi Video Converter** dialog box.

You can always check if the activation was successful by typing `mvccl /version` in the command line.
Benefits

Upon purchasing and activating of your version of Movavi Video Converter, you are entitled to:

- A fully functional, unrestricted copy of Movavi Video Converter;
- Free minor updates.

Upon purchasing, you will be sent an activation key to activate your version of Movavi Video Converter.

Please note that our products are licensed on per computer basis, not per user, site or company. For example, if a person uses 2 computers, to install and use the Movavi Video Converter program on every computer, the person will have to purchase 2 licenses.

There are two types of license available: Personal license and Business license. Personal license allows you to use the program for non-commercial purposes in non-business, non-commercial environment (e.g. at home). To use the program in corporate, government, or business environment, you will have to purchase a Business license.

Once you've purchased a license to use Movavi Video Converter and received your activation key, you need to activate your copy of the program.
There are 2 ways to activate **Movavi Video Converter**:

- **Automatic (Online) Activation** — the fastest and the easiest way to activate the program. It is recommended when the computer, on which you install **Movavi Video Converter**, is connected to the Internet.
- **Manual (Offline) Activation** - it is recommended when the computer, on which you install **Movavi Video Converter**, is not connected to the Internet, or when the online activation fails.
Automatic (Online) Activation is recommended when a computer, on which you install Movavi Video Converter, is connected to the Internet.

To carry out the activation process, follow these steps.

Step 1.

- Launch Movavi Video Converter.
- In the Menu bar, select Help > Activate Software.
- When the Activation Wizard is launched, click Next to continue.

![Activation Wizard]

Step 2.

- Enter the activation key you received upon purchasing Movavi Video Converter into the corresponding box of the Activation Wizard dialog window.
- Select Internet Activation.
- Click Next to activate Movavi Video Converter.
Step 3.

- Upon completion of activation, you will get a message about the successful activation of *Movavi Video Converter*.
- Click **Finish** to close the Activation Wizard.
If the online activation fails, try the following:

- Ensure you have administrator rights on your computer.
- If the online activation keeps failing, switch off the firewall on your computer.

If the online activation keeps failing anyway, try the Manual (Offline) Activation.
Manual (Offline) Activation is recommended when a computer, on which you install Movavi Video Converter, is not connected to the Internet, or when the online activation fails.

As long as the manual activation requires you to send and receive e-mails, you can complete this part of the activation process using any other computers that can be connected to the Internet.

Step 1.

- Launch Movavi Video Converter.
- In the Menu bar, select Help > Activate Software.
- When the Activation Wizard is launched, click Next to continue.

![Activation Wizard](image)

Step 2.

- Enter the activation key you received upon purchasing Movavi Video Converter into the corresponding box of the Activation Wizard dialog window.
- Select Offline Activation.
- Click Next to proceed to the next window of the Activation Wizard.
Step 3.

To complete this step, you will need to send an e-mail to us containing required information. Having done this, you will receive an e-mail from Movavi with your registration key allowing you to complete the registration process.

Note that you can complete this step using any computer connected to the Internet (not necessarily the computer on which you install Movavi software).
• Using your mouse select the required information (Activation key, Hardware ID, and Product ID) on the Activation Wizard.
• Right-click the mouse and select **Copy**.
• Paste the information to your e-mail body and send it to reg@movavi.com.

To ensure a quick reply from the activation server, please do not alter the information in the message body or subject field.

After your information has been processed, you will get an e-mail with your registration key. This may take up to 1 hour.

**Step 4.**

• Copy the registration key from the e-mail and insert it into the corresponding box of the Activation Wizard dialog window.
• Enter your registration name into the corresponding box.
• Click **Next** to submit the information.
Step 5.

Upon completion of the activation process, you will be notified about the successful activation of Movavi Video Converter. Click Finish to close the Activation Wizard.
IMPORTANT: THIS SOFTWARE END USER LICENSE AGREEMENT ("EULA") IS A LEGAL AGREEMENT BETWEEN YOU AND AFFIANCE GROUP LIMITED ("MOVAVI.COM"). USE OF THE SOFTWARE PROVIDED WITH THIS EULA (THE "SOFTWARE") CONSTITUTES YOUR ACCEPTANCE OF THESE TERMS. READ IT CAREFULLY BEFORE COMPLETING THE INSTALLATION PROCESS AND USING THE SOFTWARE. IF YOU DO NOT AGREE TO THE TERMS OF THIS EULA, DO NOT INSTALL AND/OR USE THIS SOFTWARE. BY INSTALLING, COPYING, OR OTHERWISE USING THE SOFTWARE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA.

1. LICENSE GRANT. The Software is licensed on per computer basis, not per user, site or company. For example, if a person uses 2 computers, to install and use the Software on every computer, the person must purchase 2 licenses. "User" means the company, entity or individual whose funds are used to pay the license fee. "Use" means storing, loading, installing, executing or displaying the Software. You may not modify the Software or disable any licensing or control features of the Software except as an intended part of the Software programming features. This license is not transferable to any other system, or to another organization or individual.

2. TRIAL and REGISTRATION. You are granted the right to use the Software without registration solely for the purposes of evaluating the performance of the Software for a period of no more than thirty (30) days. In addition, watermark is laid upon the processed video when using a trial copy of the Software. To remove the restrictions of the trial copy, you have to register it with Movavi.com in accordance to the terms laid out in the registration information which can be found in the documentation accompanying the Software. You are expected to use the Software on your system and to thoroughly evaluate its usefulness and functionality before making a purchase. This "try before you buy" approach is the ultimate guarantee that the Software will perform to your satisfaction.

3. OWNERSHIP. The Software is owned and copyrighted by Movavi.com. Your license confers no title or ownership in the Software and should not be construed as a sale of any right in the Software.

4. COPYRIGHT. The Software and all rights, without limitation including proprietary rights therein, are owned by Movavi.com or its suppliers and are protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The Software is licensed, not sold. You acknowledge that no title to the intellectual property in the Software is transferred to you. You further acknowledge that title and full ownership rights to the Software will remain the exclusive property of Movavi.com and you will not acquire any rights to the Software except as expressly set forth in this license. You agree that any copies of the Software will contain the same proprietary notices which appear on and in the Software.

5. REVERSE ENGINEERING. You agree that you will not attempt to reverse compile, modify, translate, or disassemble the Software in whole or in part.

6. NO OTHER WARRANTIES. THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MOVAVI.COM DISCLAIMS ALL OTHER WARRANTIES WITH RESPECT TO THE SOFTWARE, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES OR LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY MAY LAST, OR THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE LIMITATIONS OR EXCLUSIONS MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION.
The Software automatically references, displays, links to and provides web services related to sites and information located worldwide throughout the Internet. Because Movavi.com has no control over such sites and information, Movavi.com makes no guarantees as to such sites and information, including but not limited to: (a) the accuracy, availability, sequence completeness, currency, content, validity or quality of any such sites and information, or (b) whether they may locate unintended or objectionable content. By using the Software, you
acknowledge that Movavi.com makes no representations or warranties with regard to any sites or information displayed by or accessed through the Software.

7. THIRD PARTY ACKNOWLEDGMENTS. Portions of the Software may utilize or include third party software and other copyrighted material. The use of such material is governed by their respective terms. Certain software libraries and other third party software included with the Software are free software and licensed under the terms of the GNU Library Lesser General Public License (LGPL). You may obtain a complete machine-readable copy of the source code for such free software under the terms of the LGPL without charge except for the cost of media, shipping and handling, upon written request to Movavi.com. The LGPL software is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY, without even the implied warranty of MERCHANTABILITY or FITNESS OF PURPOSE.

MPEG-2 Notice. To the extent that the Software contains MPEG-2 functionality, the following provision applies: ANY USE OF THE PRODUCT OTHER THAN CONSUMER PERSONAL USE IN ANY MANNER THAT COMPLIES WITH THE MPEG-2 STANDARD FOR ENCODING VIDEO INFORMATION FOR PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT A LICENSE UNDER APPLICABLE PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE FROM MPEG LA, L.L.C, 250 STEELE STREET, SUITE 300, DENVER, COLORADO 80206.

Use of MPEG-4 To the extent that the Software contains MPEG-4 functionality, the following provision applies: THIS PRODUCT IS LICENSED UNDER THE MPEG-4 VISUAL PATENT PORTFOLIO LICENSE FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER FOR (i) ENCODING VIDEO IN COMPLIANCE WITH THE MPEG-4 VISUAL STANDARD ("MPEG-4 VIDEO") AND/OR (ii) DECODING MPEG-4 VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL AND NONCOMMERCIAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED BY MPEG LA TO PROVIDE MPEG-4 VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL INFORMATION INCLUDING THAT RELATING TO PROMOTIONAL, INTERNAL AND COMMERCIAL USES AND LICENSING MAY BE OBTAINED FROM MPEG LA, LLC. SEE HTTP://WWW.MPEGLA.COM.

H.264/AVC Notice. To the extent that the Software contains AVC encoding and/or decoding functionality, commercial use of H.264/AVC requires additional licensing and the following provision applies: THE AVC FUNCTIONALITY IN THIS PRODUCT IS LICENSED HEREIN ONLY FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER TO: (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD ("AVC VIDEO") AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL AND NON-COMMERCIAL ACTIVITY AND/OR AVC VIDEO THAT WAS OBTAINED FORM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. INFORMATION REGARDING OTHER USES AND LICENSES MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://WWW.MPEGLA.COM.

AMR Notice. To the extent that the Software contains AMR encoding and decoding functionality, the following provision applies: The Adaptive Multi-Rate ("AMR") encoding and decoding functionality in this product is not licensed to perform cellular voice calls, or for use in any telephony products built on the QuickTime architecture for the Windows platform. The AMR encoding and decoding functionality in this product is also not licensed for use in a cellular communications infrastructure including: base stations, base station controllers/radio network controllers, switching centers, and gateways to and from the public switched network.

MPEG Layer-3 Notice. To the extent that the Software contains MPEG Layer-3 encoding and decoding functionality, the following provision applies: Supply of this product does not convey a license nor imply any right to distribute MPEG Layer-3 compliant content created with this product in revenue-generating broadcast systems (terrestrial, satellite, cable and/or other distribution channels), streaming applications (via Internet, intranets and/or other networks), other content distribution systems (pay-audio or audio-on-demand applications and the like) or on physical media (compact discs, digital versatile discs, semiconductor chips, hard drives, memory cards and the like). An independent license for such use is required. For details, please visit http://mp3licensing.com.

VP6DecLib. To the extent that the Software utilizes VP6DecLib, the following provision applies: VP6DecLib is derived from FFmpeg sources. FFmpeg is a trademark of Fabrice Bellard (originator of the FFmpeg project - FFmpeg project, http://ffmpeg.mplayerhq.hu) VP6DecLib is licensed under the Lesser GNU Lesser General Public License. GNU Lesser General Public, Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA and you can distribute it and/or modify it under the terms of such license.

8. YOUR INFORMATION and MOVAVI.COM’S PRIVACY POLICY
8.1 Privacy Policy. The personal information you provide to Movavi.com during the ordering and registration process is used for Movavi.com's internal purposes only. Movavi.com uses the information it collects to learn what you like and to improve the Software. Except as otherwise expressly permitted by this EULA or as otherwise authorized by you, Movavi.com will not give any of your personal information to any third party without your express approval except as reasonably required by law, as authorized by this provision or as necessary to protect Movavi.com, its agents and other Participants. Movavi.com can (and you authorize Movavi.com to) disclose any information about you to private entities, law enforcement agencies or government officials, as Movavi.com, in its sole discretion, believe necessary or appropriate to investigate or resolve possible problems or inquiries, or as otherwise required by law.

8.2 Standard Marketing. Movavi.com reserves the right to identify you to the public as a customer of Movavi.com and use your name and credentials in an appropriate and acceptable manner for standard marketing promotions. Acceptable and standard marketing promotions include but are not limited to: Client listings, case studies, press releases, surveys, interviews, reputable business publications, television and web site presentation and promotion etc. Nothing contained in this Section 8.2 shall be construed as an obligation by you to disclose any of your proprietary or confidential information to any third party. In addition, you may opt-out from this Section 8.2 by writing an opt-out request to Movavi.com at support@movavi.com.

8.3 Email Communication. You agree that Movavi.com may communicate with you via email and any similar technology for any purpose relating to the Software, other Movavi.com products and any services or software which may in the future be provided by Movavi.com or on Movavi.com's behalf. If you do not want to receive communication from Movavi.com, you can unsubscribe at any time following the instructions contained in any email received from Movavi.com or by writing an opt-out request to Movavi.com at support@movavi.com.

9. SEVERABILITY. In the event of invalidity of any provision of this license, the parties agree that such invalidity shall not affect the validity of the remaining portions of this license.

10. NO LIABILITY FOR CONSEQUENTIAL DAMAGES. IN NO EVENT SHALL MOVAVI.COM OR ITS SUPPLIERS BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, SPECIAL, INCIDENTAL OR INDIRECT DAMAGES OF ANY KIND ARISING OUT OF THE DELIVERY, PERFORMANCE OR USE OF THE SOFTWARE, EVEN IF MOVAVI.COM HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT WILL MOVAVI.COM'S LIABILITY FOR ANY CLAIM, WHETHER IN CONTRACT, TORT OR ANY OTHER THEORY OF LIABILITY, EXCEED THE LICENSE FEE PAID BY YOU, IF ANY.

11. GENERAL PROVISION. This is the entire agreement between you and Movavi.com, which supersedes any prior agreement or understanding, whether written, or oral, relating to the subject matter of this EULA. If any part of this EULA is found void and unenforceable, it will not affect the validity of the balance of the agreement, which shall remain valid and enforceable according to its terms. This EULA shall automatically terminate upon failure by you to comply with its terms. Movavi.com, on its sole discretion, may modify this EULA in writing at any time.
We provide free technical support and assistance for you in case you have any problems with our software, any questions or suggestions. Please be as complete as possible in your request. The better you describe the problem the sooner we will be able to solve it.

Before contacting our support team, please review our FAQ. Possibly your question is answered on these pages.

We guarantee:

- free technical support by email support@movavi.com,
- response time - 3 business days,
- patches, fixes, extended help and other related information.
**Movavi Video Converter** supports almost all popular video and audio formats.

In **Movavi Video Converter** you can edit, convert, play, split, rotate, etc. any video you need.

Supported **Video** formats are the following:

- 3GPP/3GPP2
- ASF
- AVI
- DAT
- FLV
- IFO
- M2T
- MOD
- MOV
- MPEG
- MPEG4
- MTS
- MKV
- VOB
- VRO
- WMV

Supported **Audio** formats are the following:

- AAC
- FLAC
- Monkey's Audio
- MP3
- OGG
- WAV
- WMA
3GPP/3GPP2 Mobile Video Format

3GPP and 3GPP2 are the new standards for creation, delivery and playback of multimedia over 3G mobile networks. Both 3GPP and 3GPP2 seek to provide uniform delivery of rich multimedia over 3G mobile networks to a new breed of multimedia-enabled wireless devices. Tailored to the unique requirements of mobile devices, 3GPP and 3GPP2 are based on MPEG-4, the standard for delivery of video and audio over the Internet.

Difference between 3GPP and 3GPP2

**3GPP**, 3rd Generation Partnership Project (3GPP), was created for using in the Global System for Mobile Communication (GSM) networks, the most popular type of 3G network across the globe. **3GPP2** was created for using on the second most predominate type of 3G network, - Code Division Multiple Access (CDMA) 2000.

The 3GPP and 3GPP2 formats are very similar, as both are based on the QuickTime file format and contain MPEG-4 and H.263 video, AAC and AMR audio, and 3G Text. 3GPP2 adds the option to use QCELP audio and Movie Fragments, a technology that allows multimedia content to be delivered incrementally over standard TCP wireless networks providing a more immediate viewing experience for the end user.

3GPP/3GPP2 Preset Settings in Movavi Video Converter:
### 3GPP Settings

#### Video stream
- **Video format:** H.263
- **Size:** 176x144 QCIF
- **Frame rate:** 15

#### Audio stream
- **Audio format:** AMR
- **Sample rate:** 8000
- **Channels:** Mono

*Hint (for RTP streaming)*
ASF (Advanced Streaming/Systems Format)

**Advanced Streaming Format** (ASF, later renamed into Advanced Systems Format) is Microsoft's proprietary digital audio/digital video wrapper especially meant for streaming. ASF is a part of the Windows Media framework.

The format does not specify how the video or audio should be encoded but instead just specifies the structure of the video/audio stream. That means that ASF files can be encoded with basically any audio/video codec and still would be in **ASF** format.

**ASF** files can also contain objects representing metadata such as an artist, title, album and genre for an audio track, or the director of a video track much like the ID3 tags of MP3 files.

With **Movavi Video Converter** you can edit **ASF** files and convert them to **AVI, MPG (DVD, VCD, SVCD), WMV, WAV, MP3** formats.
AVI video format

AVI, a short for Audio Video Interleave, is a file format designed to store both audio and video data in a standard package to allow its simultaneous playback. Created by Microsoft in November 1992, AVI is one of the most commonly used video formats. A variation of the AVI format, called DV AVI, is used to create Digital Video that can be transferred without loss of quality between computers and camcorders.

With Movavi Video Converter you can convert AVI files to MPEG (DVD, VCD, SVCD), WMV, WAV, MP3 formats. Or you can convert MPEG, WMV, MOV, ASF format files to AVI format.

AVI (unlike other formats like MP3 or JPEG) is a container format. It can contain compressed video using many different combinations of codecs. So while MP3 and JPG can only contain a certain kind of compression, an AVI file can be compressed by all the following codecs:

![Codec List]

AVI format is dependent upon "codecs" (an acronym for compressor / decompressor). Codecs serve two purposes: they tell your computer how to encode (or compress) a video file when you save the file, and they tell your computer how to decode (or play) the file when you open the file. Since the same codec is used for both compressing and playing the file, the choice of which codec to use is extremely important. If the codec you use to compress your file is not installed on your user's computer, your user will not be able to play the video.

Preset Settings in Movavi Video Converter:
DAT (VCD, SVCD) format

DAT (VCD, SVCD) - Video CD (abbreviated as VCD, and also known as View CD, Compact Disc digital video) is a standard digital format for storing video on a Compact Disk. VCDs are playable in dedicated VCD players, most modern DVD-Video players, personal computers, and some video game consoles.

With Movavi Video Converter you can convert DAT files to FLV, AVI, MPEG (DVD, VCD, SVCD), MPEG4 (iPod, MP4), 3GPP, 3GPP2, MOV, WMV, RM, WAV, MP3, WMA video formats.
FLASH video format

FLV (Flash Video) is a proprietary file format used to deliver video over the Internet using Adobe Flash Player (formerly known as Macromedia Flash Player) version 6, 7, 8, or 9. FLV content may also be embedded within SWF files. Notable users of the FLV format include YouTube, Google Video, Reuters.com, Yahoo! Video and MySpace.

FLV Flash Video is viewable on most operating systems, via the widely available Adobe Flash Player and web browser plugin, or one of several third-party programs such as MPlayer, VLC media player, or any player which uses DirectShow filters (such as Media Player Classic, Windows Media Player, and Windows Media Center) with ffdshow.

With Movavi Video Converter you can convert AVI, MPEG, WMV, MOV, ASF format files to the FLV format.

Preset Settings in Movavi Video Converter:
IFO DVD Format

In video editing, IFO normally refers to a file on DVD video disc and stands for InFOrmation.

IFO (Information) files contain an index of important information (such as timing information for search and seek functions) about the VOB (Video Object) files which themselves contain the Video Data. The maximum size of a VOB file is 1GB; therefore the total data on the DVD is broken up into multiple VOB files. VIDEO_TS.IFO is a special master IFO file that contains information on all of the other IFO files on the media.

In order for a DVD title to support both computer and consumer platforms, the program must contain a VIDEO_TS directory, with a VIDEO_TS.IFO file containing all information required for DVD playback.

IFO files provide information for DVD player where DVD-Video disc's chapters start, where certain audio tracks are located, etc.
M2T format

M2T is a communications protocol for audio, video, and data allowing multiplexing of digital video and audio and to synchronize the output. Transport stream offers features for error correction for transportation over unreliable media. It is also used in broadcast applications such as DVB and ATSC. It is contrasted with program stream, designed for more reliable media such as DVDs.

With **Movavi Video Converter** you can convert M2T files to FLV, AVI, MPEG (DVD, VCD, SVCD), MPEG4 (iPod, MP4), 3GPP, 3GPP2, MOV, WMV, RM, WAV, MP3, WMA video formats.
MOD format

MOD is a tapeless recording video format used in digital tapeless camcorders. The format is comparable to AVCHD. The format is used by JVC, Panasonic and Canon in some models of digital camcorders.

With Movavi Video Converter you can convert MOD files to FLV, AVI, MPEG (DVD, VCD, SVCD), MPEG4 (iPod, MP4), 3GPP, 3GPP2, MOV, WMV, RM, WAV, MP3, WMA video formats.
MOV Video Format

MOV format is created by Apple in order to create, edit, publish, and view multimedia files. QuickTime format (.mov) can contain video, animation, graphics, 3D and virtual reality (VR) content. Movavi Video Converter allows you to convert MOV files to AVI, MPEG (DVD, VCD, SVCD), MPEG4, WMV, WAV, MP3 formats; edit MOV files, and create MOV files from any supported format (AVI, DVD, VOB, MPEG (MPG), MPEG4, MOV, WMV, ASF).

Preset Settings in Movavi Video Converter:

![QuickTime Settings](image-url)
MPEG Video Format

MPEG is a short for Moving Picture Experts Group, is the name of a family of standards used for coding audio and video data in a digital compressed format including data transmission across digital networks. MPEG Video files have the .mpg or .dat extensions and MPEG Audio files generally have the .mp1, .mp2, .mp3 extensions. MPEG is cross-platform compatible and can be played on all popular computer systems.

With Movavi Video Converter you can edit MPEG files, convert MPEG files to AVI, MPEG (DVD, VCD, SVCD), WMV, WAV, MP3 formats; or convert AVI, WMV, MOV, ASF, WMV format files to MPEG (DVD, VCD, SVCD) formats.

Decoding and playing an MPEG file is generally harder on system resources than decoding and playing an AVI file, a factor that makes choosing the correct media type very important.

- **MPEG-1** Media Type files are generally easier on system resources and smaller in file size than other MPEG Media Types. An issue that must be considered when selecting an MPEG Media Type is the CPU speed of the system that will play your videos. For example, even slightly older Pentium systems (such as those with CPU speeds under 350 - 450 MHz) cannot reliably decode and play the MPEG-2 media type. However, MPEG-1 can be decoded and played on just about any Pentium (or generic Pentium) computer. Playing MPEGs on 486 machines is possible, but special software, and at times special hardware (depending on the system setup) is required.

- **MPEG-2** is a newer, more flexible, and more powerful MPEG Media Type. The quality of MPEG-2 can be so good that it’s the file format used in DVD and digital satellite television. The most significant downside of MPEG-2 in terms of use on the Internet is system resources: MPEG-2 requires at least Pentium 350 - 450 (or generic Pentium 350 - 450) CPU for reliable decoding and playback.

- **MPEG-4** is designed to deliver DVD (MPEG-2) quality video at lower data rates and smaller file sizes. While audio and video are at the core of the MPEG-4 specification, MPEG-4 can also support 3D objects, sprites, text and other media types. MPEG-4 allows the use of different encoding methods, for instance a keyframe can be encoded using ICT or Wavelets resulting in different output qualities.

- **MPG** can be either an abbreviation for MPEG or is used as a file extension for MPEG-1 and MPEG-2 video data.

*Use MPEG Presets - DVD, VCD, SVCD PAL/NTSC Compatible - for converting your video to DVD, VCD, SVCD compatible formats.*

**DVD (Digital Versatile Disc)** is DVD-Video recorded on a DVD-R or DVD-RW disc, which contains superior quality video (MPEG-2) and audio. Typically, a DVD can hold more than one hour of video.

**DVD Video Parameter Settings:**

- **Frame Size**: 720x480 (NTSC) or 720x576 (PAL)
- **Frame Rate**: 29.97 frames/second (NTSC) or 25 frames/second (PAL)
• **Video Data Rate**: 4~8 Mbps CBR or VBR (Constant/Variable Bit Rate)
• **Audio Settings**: Stereo, 48 kHz and 192~384 kbps MPEG audio

**DVD Playback Options:**

- Standalone DVD players;
- Computer DVD drives with playback software.

**VCD (Video Compact Disc)** is a CD-ROM disc that contains video and audio. Typically, a VCD can hold about 74 minutes (650MB) of video and stereo-quality audio. The video and audio are stored in MPEG-1 format and follow certain standards (White Book). VCD video quality is roughly the same as VHS video.

**VCD Video Parameters Settings:**

**Frame Size**: 352x240 (NTSC) or 352x288 (PAL)
**Frame Rate**: 29.97 frames/second (NTSC) or 25 frames/second (PAL)
**Video Data Rate**: 1152 kbps
**Audio Settings**: Stereo, 44.1kHz and 224kbps audio bit rate

**VCD Playback Options:**

- Almost all standalone VCD or DVD Players with CD-R or CD-RW playback capabilities (See DVD player manufacturer for compatibility);
- Computer DVD/CD-ROM drives with playback software.

**SVCD (Super Video Compact Disc)** is a CD-ROM disc that contains a high-quality video and audio. Typically, a SVCD can hold about 35~45 minutes (650MB) of video and stereo-quality audio (depends on the data rate used for encoding). The video and audio are stored in MPEG-2 format, much like a DVD. SVCD video has better quality than VHS video.

**SVCD Video Parameter Settings:**

- **Frame Size**: 480x480 (NTSC) or 480x576 (PAL)
- **Frame Rate**: 29.97 frames/second (NTSC) or 25 frames/second (PAL)
- **Video Data Rate**: Variable bit rate up to 2600 kbps
- **Audio Settings**: 32~384 kbps MPEG-1 Layer 2 audio bit rate

**Note**: The maximum audio and video combined data rate cannot exceed 2750 kbps.

**SVCD Playback Options:**

- Some standalone DVD Players with CD-R or CD-RW playback capabilities (See DVD player manufacturer for compatibility);
- Computer DVD/CD-ROM drives with playback software.

**Preset Settings in Movavi Video Converter:**
### MPEG Settings

#### Video stream
- **Type:** MPEG2
d- **Aspect ratio:** Width:Height
- **Width:** 720
d- **Height:** 576
- **Frame rate:** 25
- **Video same as input**

#### Audio stream
- **Include sound**
- **Bitrate:** 224 Kbit/sec
- **Sample rate:** 44100
d- **Channels:** Stereo

---

<table>
<thead>
<tr>
<th>Preset:</th>
<th>Change</th>
<th>Delete</th>
</tr>
</thead>
<tbody>
<tr>
<td>MPEG Best Quality</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

---

Copyright © Movavi. All right reserved.
**MPEG** is a short for Moving Picture Experts Group.

**MPEG-4** is designed to deliver DVD (MPEG-2) quality video at lower data rates and smaller file sizes. While audio and video are at the core of the MPEG-4 specification, MPEG-4 can also support 3D objects, sprites, text and other media types. MPEG-4 allows the use of different encoding methods, for instance a keyframe can be encoded using ICT or Wavelets resulting in different output qualities.

**MPEG-4** is now used in new iPod. **Movavi Video Converter** lets you easily convert any of your video files to MPEG-4 format to import them to the new iPod.

H.264 H.264 is the next-generation video compression technology in the MPEG-4 standard, also known as MPEG-4 Part 10. H.264 can match the best possible MPEG-2 quality at up to half the data rate. H.264 also delivers excellent video quality across the entire bandwidth spectrum — from 3G to HD and everything in between (from 40 Kbps to upwards of 10 Mbps).

MPEG-2 content at 1920x1080 traditionally runs at 12-20 Mbps, while H.264 can deliver 1920x1080 content at 7-8 Mbps at the same or better quality. H.264 provides DVD quality at about half the data rate of MPEG-2. Because of this efficiency, H.264, an ISO standard, stands to be the likely successor to MPEG-2 in the professional media industry.

**Preset Settings** in Movavi Video Converter:

![Preset Settings in Movavi Video Converter](image)
**MTS format**

**MTS** is the method of encoding of three additional channels of audio into an NTSC-format audio carrier. This is a high-definition MPEG Transport Stream video format, commonly called “AVCHD;” used by Sony, Panasonic, and other HD camcorders. The format is based on the MPEG-2 transport stream and supports 720p and 1080i HD video formats.

With **Movavi Video Converter** you can convert **MTS** files to FLV, AVI, MPEG (DVD, VCD, SVCD), MPEG4 (iPod, MP4), 3GPP, 3GPP2, MOV, WMV, RM, WAV, MP3, WMA video formats.
MKV format

The Matroska Multimedia Container is an open standard free Container format, a file format that can hold an unlimited number of video, audio, picture or subtitle tracks inside a single file. It is intended to serve as a universal format for storing common multimedia content, like movies or TV shows. Matroska is similar in conception to other containers like AVI, MP4 or ASF but is entirely open in specification and with implementations consisting mostly of open source software. Matroska file types are .mkv for video (with subtitles and audio), .mka for audio-only files and .mks for subtitles only.

With Movavi Video Converter you can convert MKV files to FLV, AVI, MPEG (DVD, VCD, SVCD), MPEG4 (iPod, MP4), 3GPP, 3GPP2, MOV, WMV, RM, WAV, MP3, WMA video formats.
VOB Format

All DVD movies are stored on a DVD video disc in so-called VOB files. VOB files usually contain multiplexed Dolby Digital audio and MPEG-2 video. With Movavi Video Converter you can create and edit VOB files and convert them to AVI, MPEG (DVD, VCD, SVCD), WMV, WAV, MP3 formats.
VRO format

The DVD-VR standard defines a logical format for video recording on DVD-R, DVD-RW, and DVD-RAM style media, including the dual layer versions of these media. As opposed to media recorded with the DVD+VR recording standard, the resulting media are not DVD Video compliant, and will not play back in some DVD Video players. Most DVD video recorders in the market that support DVD-R, DVD-RW, or DVD-RAM media will allow recording to these media in DVD-VR mode, as well as in a DVD Video compliant mode.

With Movavi Video Converter you can convert VRO files to FLV, AVI, MPEG (DVD, VCD, SVCD), MPEG4 (iPod, MP4), 3GPP, 3GPP2, MOV, WMV, RM, WAV, MP3, WMA video formats.
WMV Video Format

WMV Format is a video format developed by Microsoft and designed to handle all types of video content. The files can be highly compressed and can be delivered as a continuous flow of data. WMV files can be of any size and can be compressed to match many different bandwidths (connection speeds). The WMV format is a derivative of the MPEG-4 (Motion Picture Expert Group) format. However, it is more efficient than MPEG-4 in encoding video and, similar to the ASF format (Microsoft’s Advanced Streaming Format), in decreasing file size. Using WMV is an excellent way to get file sizes down to reasonable levels.

With Movavi Video Converter you can edit WMV files as well as convert them to AVI, MPEG (DVD, VCD, SVCD), WAV, MP3 formats.

You can choose a preset that best suits your purposes:
AAC format

**Advanced Audio Coding (AAC)** is a standardized, lossy compression and encoding scheme for a digital audio. Designed to be the successor of the MP3 format, AAC generally achieves better sound quality than MP3 at many bit rates.

**Preset Settings in Movavi Video Converter:**

![AAC Settings](image)
FLAC

FLAC stands for Free Lossless Audio Codec, an audio format similar to MP3 but lossless, meaning that audio is compressed in FLAC without any loss in quality. This is similar to how Zip works except with FLAC you will get much better compression because it is designed specifically for audio, and you can play back compressed FLAC files in your favorite player just like you would an MP3 file.

FLAC stands out as the fastest and most widely supported lossless audio codec. It has an open-source reference implementation and a well documented format and API.
Monkey’s Audio

Monkey's Audio is a fast and easy way to compress digital music. Unlike traditional methods such as mp3, ogg, or lqt that permanently discard quality to save space, Monkey's Audio only makes perfect, bit-for-bit copies of your music. That means it always sounds perfect – exactly the same as the original. Even though the sound is perfect, it still saves a lot of space. The other great thing is that you can always decompress your Monkey's Audio files back to the exact, original files. That way, you'll never have to recopy your CD collection to switch formats, and you'll always be able to recreate the original music CD if something ever happens to yours.
MP3 (MPEG Audio Layer 3)

MPEG Audio Layer 3 is an algorithm for audio compression that is part of the MPEG-1 and MPEG-2 specifications. MP3 was originally developed in Germany in 1991 by the Fraunhofer Institute as a technology that uses perceptual audio coding to compress CD-quality sound by a factor up to 12 while providing almost the same fidelity and quality. Compression efficiency of lossy data compression encoders is typically defined by the bitrate because the compression rate depends on bit depth and sampling rate of the input signal.

With Movavi Video Converter you can extract audio from your video and save it as MP3.

Preset Settings in Movavi Video Converter:

![MP3 Settings](image)
OGG format

OGG is a free, open standard container format maintained by the Xiph.Org Foundation. The OGG format is unrestricted by software patents and is designed to provide the efficient streaming and manipulation of high quality digital multimedia.

Preset Settings in Movavi Video Converter:
WAV format

WAV is a format for storing sound in files developed jointly by Microsoft and IBM. WAV sound files end with .wav extension and can be played by nearly all Windows applications that support sound.

With Movavi Video Converter you can extract audio from your video and save it as WAV.

Preset Settings in Movavi Video Converter:
WMA format

The **WMA** format stands for Windows Media Audio. It's owned by Microsoft, part of Microsoft's Windows Media technology. According to independent testing it sounds as good as MP3 at half the bit rate (and therefore half the file size). **WMA** is downloadable format, and in conjunction with Microsoft's Advanced Streaming Format (ASF), **WMA** can also be streamed to listeners. Optional copyright protection is included in the WMA code allowing the owner to restrict the use of protected material.

With **Movavi Video Converter** you can extract audio from your video and save it as **WMA**.

**Preset Settings** in **Movavi Video Converter**:

![WMA Settings](image)