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This chapter provides a technical overview of Movavi Video Editor.
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Minimum System Requirements:
 

• Microsoft Windows 2000/XP/Vista/7/8 with up-to-date patches/service packs installed,
• Intel or AMD or compatible processors, 1GHz,
• Minimum graphics display resolution of 1024x768, 32-bit color,
• 256MB RAM for Windows 2000 and XP, 512MB for Vista, 1GB for Windows 7 and Windows 8,
• Minimum 250MB free hard disk space for installation, 2GB for ongoing operations,
• Latest version of QuickTime Player for Windows for MOV file processing,
• A VHS capture device is required for capturing analog video,
• Administrator permissions are required for installation.

 
 
Recommended System Requirements for HD Video Processing:
 

• Microsoft Windows 2000/XP/Vista/7/8 with up-to-date patches/service packs installed,
• Intel or AMD or compatible processors, 2.8GHz,
• Display resolution of 1280x1024, 32-bit color,
• 1GB RAM for Windows 2000 and XP, 2GB for Vista, Windows 7 and Windows 8,
• 5GB free hard disk space for ongoing operations; HD video editing may require large amounts of free disk space, up to

several tens of GB,
• Latest version of QuickTime Player for Windows for MOV file processing,
• A VHS capture device is required for capturing analog video,
• Administrator permissions are required for installation,
• Sound card.

 
 
Note: Movavi Video Editor may run on slower computers; however, stable performance of the application in such cases is
not guaranteed.
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Movavi Video Editor supports almost all popular video formats.
 
The list of supported formats is the following:
 

 
Video Formats

 
Supported codecs

3GPP (.3gpp, .3gp) Read / Write H.263, H.264, MPEG-4
Advanced Streaming Format
(.asf)

Read Only ASF

Audio Video Interleave (.avi) Read / Write MPEG4, H.264, DV, MJPEG,
Uncompressed, XVID, DIVX

DVD - Digital Video Disc
(.vob, .ifo)

Read Only DVD-Video, DVD folder

Read / Write H.263, H.264Flash (.flv)
Read Only VP6

Flash (.swf) Write Only H.263
HD Video
(.mp4, .m2ts, .wmv, .mpg, .mov, .mkv)

Read / Write MPEG-2, MPEG-4, H.263, H.264,
WMV-9

HD Video (.m2t, .mts, .ts) Read Only MPEG-2, H.264
HTML5 Read / Write WebM/VP8, OGV
Matroska (.mkv .mka .mks) Read / Write MPEG-4, H.264, MJPEG, DV,

Uncompressed
MPEG
(.mpg, .mpeg, .dat, .mod, .vro)

Read / Write MPEG-1, MPEG-2

MP4 (.mp4, .m4v) Read / Write H.263, H.264, MPEG-4
QuickTime
(.mov, .qt, .m4v)

Read / Write QuickTime Video

WMV - Windows Media Video
(.wmv, .asf)

Read / Write Windows Media Video 7/8/ 9
Windows Media Screen 7/9
Windows Media Video 9 Advanced
Profile

WTV - Windows Recorded TV
Show (.wtv)

Read Only Microsoft MPEG-4 Video Codec V1
- V3
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Movavi Video Editor supports almost all popular audio formats.
 
The list of supported formats is the following:
 

 
Audio Formats

 
Supported codecs

AAC Read / Write AAC
FLAC (.flac) Read / Write FLAC
MP3 (.mp3) Read / Write MP3
MP4 (.m4a, .m4b) Read Only M4A, M4B, PCM
Monkey's Audio (.ape, .apl) Read / Write Monkey's Audio
OGG (.ogg) Read / Write Vorbis
WAV (.wav, .wv) Read / Write MP3, Uncompressed
WMA (.wma) Read / Write WMA 9, WMA 10 Pro, WMA

Voice
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This section provides information about Movavi Video Editor Hardware Acceleration support.
 
Please note, at first launch of the program, Movavi Video Editor will automatically detect NVIDIA CUDA and/or Intel HD
Graphics drivers and the warning window will appear notifying that these drivers must be up-to-date for the program to work
correctly!
 
TIP: Please update NVIDIA CUDA or/and Intel HD Graphics drivers timely!
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Movavi Video Editor supports computers with Intel® multi-core processors. The latest Intel® technologies are used in
Intel® Core™ i3, i5, and i7 processors. The multi-core support accelerates the process of encoding/decoding as well as
simultaneous conversion of a large number of files by employing the full power of each core. The performance grows up to
400% for H.264 and MPEG-2 codecs and up to 8 files can be processed simultaneously.
 
Supported Formats
Input Video Formats: AVI, MP4, FLV, MKV, MOV, MPEG2-TS with H.264 codec; MPEG (MPEG2 PS, MPEG2 TS) with
MPEG1/MPEG2 codec; WMV with VC-1 codec.
Output Video Formats: 3GP, 3GP2, AVI, FLV, M2TS, MKV, MP4 with H.264 codec; M2TS, MPEG with MPEG2 codec.
 
For details, refer to the Video Acceleration section.
 



 
 
 
 

Copyright @ Movavi. All right reserved.

 
Movavi Video Editor is optimized for NVIDIA® CUDA™ providing the processing acceleration of your media files up to
5x on a CUDA-enabled graphics card GPU (Graphics Processing Unit). Supported Graphics Cards are GeForce, GeForce
Mobile, Quadro, and Quadro Mobile. Please see the full list of supported graphics cards.
Using this technology Movavi Video Editor shifts file processing from your computer's CPU to NVIDIA's GPU, freeing your
computer's CPU for use by other tasks.
 
Supported Formats
Input Video Formats: AVI, MP4, FLV, MKV, MOV, MPEG2-TS with H.264 codec, MPEG (MPEG2 PS, MPEG2 TS) with
MPEG1/MPEG2 codec, WMV with VC-1 codec.
Output Video Formats: 3GP, 3GP2, AVI, FLV, M2TS, MKV, MP4 with H.264 codec.
 
For details, refer to the Video Acceleration section.
 

http://developer.nvidia.com/cuda/cuda-gpus
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Movavi Video Editor contains the following main features:
 

• Video Editing - Rotate and crop your video, add music, change its volume, add subtitles, split and join clips!

 

• Fast processing speed - Feel the superb speed of video processing on AMD or Intel multi-core processors as well as
accelerated file processing with NVIDIA CUDA-enabled GPU.

 

• Capturing Video - Capture video from TV-tuners and DV cameras and record live video. Moreover, you can revive
your old videos stored on VHS cassettes with VHS capture devices!

 

• Capturing Audio - Capture live audio: music, voice or whatever!

 

• Video Splitting - Crop, split, merge videos without even pausing playback!

 

• Applying Filters and Effects - Enhance video with professional filters like Denoise, Deblock, Brightness/Contrast,
Gamma, and more.

 

• Editing 3D Video - Create your own 3D movies!

 

• Creating Slideshows - Create a beautiful slideshow from your pictures or append images with fades to the beginning
and/or to the end of your video.

 

• Saving video in various formats - Choose one of hundreds available video formats to save your video to or use a
ready-made preset to export video to any popular media player, or upload it to your blog or YouTube channel. 

 

• Saving video to Mobile devices - Save your video to the format supported by your mobile device – just choose the
right ready-made preset from the list.

 

• Burning to DVD - Burn edited video to a DVD.
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This section describes simple steps on how to edit video in Movavi Video Editor.
 
The work in Movavi Video Editor is organized within a project (the file with the .mep extension). Before editing your video,
you will need create a project in the program and then add a video file for further editing.
 
To create a new project, follow the steps:
 

• Click New Project in the File menu, or
• Click Create New Project icon in the main window. 

 
Now add the video to be edited:
 
1. In the Import tab click Add Media Files or select File > Add Media in the Menu bar:
 

 
2. Select the file to be edited and click Open. The file will be added to the Media list:
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3. Drag the file from the Media tab to the Timeline panel.
 
Now you can start adding effects to your video.
 

4. Click the Effects button . This will open the list of available effects in the pane above.

5. Choose an effect you like and click  at the bottom of the Effects tab or simply drag its icon onto the video in
the Timeline panel.
    
Adding fades and titles works the same way. To add titles:

6. Click the Titles button . The list of titles will replace the Effects tab.
 
7. Click on a type of titles. If you choose an animated type, its animation will preview in the player on the left.
 
8. After the animation preview has finished, you can edit the titles by double-clicking the outlined preview window in the
player. You can also edit the text as well as its color and outline in the Settings panel which appears at the bottom of the
Titles tab.
 

9. Once you've customized your titles, click  or drag the selected title icon onto the Title bar in the Timeline

panel: 
 
Note: You can add background music just as easily by adding an audio file to the Media Tab and then dragging it to the
audio bar of the Timeline panel.
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10. To save the final file in the format of your choice, click the Save Movie button  or go to File > Save
Movie, and select an appropriate method for saving your video file.
 
Note: By default all files are saved to the Movavi Library folder - the directory created on your computer under My Videos.
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Movavi Video Editor main screen consists of the following parts:
 

• Menu bar
• Preview Area
• Options Pane
• Timeline Panel
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Menu bar 

 
The editing process in Movavi Video Editor is organized within a project. The File menu contains options which
allow you to manage the projects.
 

 

• New Project - creates a new project in Movavi Video Editor.
• Open Project - opens an existing project.
• Save Project - saves current project.
• Save Project As - saves current project under the specified name.
• Project Settings - opens the Project Settings dialog window.
• Add Media - adds video, audio and graphic files to Movavi Video Editor.
• Save Movie - allows you to export edited files from Movavi Video Editor and to save them in a variety of formats.
• Recently Opened Files - displays a list of recently opened media files and video projects.
• Exit - exits Movavi Video Editor.

 
Clicking the Edit menu will display the following options and their respective keyboard shortcuts:
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• Undo - cancels the last action.
• Redo - repeats undone action.

 

• Cut - cuts a clip selected in the Timeline panel.
• Copy - copies a clip selected in the Timeline panel.
• Paste - pastes a previously cut or copied clip into the defined place in the Timeline panel.
• Delete - deletes the selected clip.

 

• Save Current Frame as an Image - saves the currently selected frame in the specified folder.

 

• Set Left Marker - sets the left marker on the selected clip.
• Set Right Marker - sets the right marker on the selected clip.
• Split Clip - splits the selected clip.
• Cut Out - cuts out the specified fragment.
• Multi Split - opens the Movavi Split Movie module with extended video splitting functionality.

 

• Add Titles - adds titles onto the edited video.
• Add Empty Clip - adds an empty clip to the Timeline  panel.

 

• Detect Scenes - detects scenes in the added clip.
• Create Slideshow - creates a slideshow out of added graphic files.
• Preferences - opens the dialog window where you can set up specific program preferences.
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Clicking on the Playback menu makes the following options available:
 

 

• Play/Stop - starts/stops playback of the selected clip.
• Go to Next Frame - jumps to the next frame.
• Go to Previous Frame - jumps to the previous frame.
• Jump to Beginning - jumps to the beginning of the selected clip.
• Jump to End - jumps to the end of the selected clip.
• Full Screen - switches the preview to full screen playback.
• Preview Mode - sets a preview mode (2D or 3D).
• Preview Quality - sets the quality of the preview clip (good, normal. low).

 
Clicking on the Help menu opens the following options:

 

 

• Help Topics - opens the Help section.
• FAQ... - opens a Help Center webpage which contains answers to frequently asked questions regarding sales,

installation, and activation.
• Tutorial: How to Create a Video in 5 Steps - opens a webpage which helps to create and save a basic video with

transitions and effects.
• Contact Support - opens the Movavi Help Center webpage which offers ways of contacting the Support Team as well

as a number of help articles.
• Request Feature - opens a suggestion webpage where users can contribute ideas for future implementation, report

problems, leave testimonials and ask questions.
• Buy Now! - opens Movavi website to purchase Movavi Video Editor online.
• Activate Software - opens the Activation Wizard to activate Movavi Video Editor upon purchasing a license.
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• Switch to Movavi Video Suite and Save 30%! - (for activated versions of Movavi Video Editor) opens Movavi Video
Suite homepage.

• Visit Homepage - opens Movavi Video Editor webpage.
• Check for Updates - checks whether a new version of Movavi Video Editor is available.
• About - displays a version number and registration information.
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In the Preview Area you can preview the file(s) during editing. Use the control buttons under the Preview Area to manage
video and audio playback.
 
 

 
 
The Control Buttons perform the following functions:
 

 Plays the file. Replaced by the Pause button when a file is being played.

 Pauses playback. Replaced by the Play button when playback is paused.

 Jumps to the previous frame.

 Jumps to the next frame.

 Jumps to the beginning of the file.

 Jumps to the end of the file.

 Turns sound on/off.

 Rotates the picture.
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 Crops the video to a selected area.
 
 

The Seek slider indicates the playback progress of the current file. Move the Thumb marker  to jump to a necessary
frame or moment of the track.
 

 

The left and the right markers  allow you to select a fragment to be edited or define an interval from which a photo
gallery should be created. The time below the controls shows the time from the beginning of the file.
You can also specify the exact time for the beginning and ending of the fragment by selecting the markers in turn and then
clicking on the time display and entering the required time values:
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For your convenience, the following key features of Movavi Video Editor can be reached by buttons:
 

• Importing files,
• List of added files,
• List of available effects,
• List of fades,
• List of titles,
• Saving your video.

 
The buttons are located in the center of the user interface - in the so-called Operation Buttons Panel:
 

 
Upon clicking each button, the pane above will display the tab with the appropriate options and controls. For example, the
Import button opens the Import tab containing importing options. The Media button opens the Media tab which contains
the list of media files imported into the program. The Effects button opens the Effects tab which lists all the available effects
that can be applied to your project, et cetera. The following sections will explain each tab in detail. 
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Clicking the Import button in the Operation Buttons panel opens the Import tab.

 

 
In the Import tab, you can add various media sources by clicking on the respective icons:

• Add media files (video files, audio tracks and images),
• Add DVD,
• Add 3D video files,
• Capture video,
• Capture audio.

 
You can find more information in the Importing Media section.
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Clicking the Media button in the Operation Buttons panel opens the Media tab.
 
Here you can find media files imported into Movavi Video Editor.
 

 
 
You can filter the file list by clicking on the respective icon in the upper right corner:
 

 Shows all media files imported into Movavi Video Editor ,

 Only shows video files,

 Only shows images,

 Only shows audio files.
 

You can also quickly import files from this tab by clicking , , and  for importing files, 3D video, and DVDs,
respectively.
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Clicking the Effects button in the Operation Buttons panel opens the Effects tab.
 
The Effects tab provides tools that can be used for editing your video project.
 

 
The left pane of the Effects tab contains a number of categories of available effects and filters. Clicking on a category opens
the relevant effects and options in the Effects tab.
 
From there, you can drag an effect's icon onto a video clip or image in the Timeline panel to apply the effect. However, you

can also fine-tune each effect by using Effect Settings which can be reached by clicking the  button.
 
Clicking it will open the Effect Settings panel, where you can edit the effect's parameters:
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You can find more information on video effects in the Applying Effects section.
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Clicking the Fades button in the Operation Buttons panel opens the Fades tab.
 
The Fades tab contains the list of fading methods that can be added to the active project.
 

 
The left pane contains a number of fade effect groups. Clicking on one of them will list the included fades in the right pane.
 
You can also modify each Fade's settings, such as duration and animation style. To do this, select an effect and then click

the  button to open the Fade Settings panel.
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Once you have selected a Fade effect, you can drag its icon onto a video track in the Timeline panel to apply it to your
video – you can find more information in the Applying Fades section.
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Clicking the Titles button in the Operation Buttons panel opens the Titles tab. This tab provides a variety of title options
available for use in your video.
 

 
The Titles tab starts out with displaying all available title options, however you can use the groups listed in the left pane to
display only Animated or only Simple titles.
 
Selecting a title type makes additional titles options become available in the Settings panel which you can open by clicking

.
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Once you are satisfied with the titles, you can drag the title's icon onto the Timeline panel to apply it to your video.
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By clicking on the Export button in the Operation Buttons panel, you can choose the method of exporting edited files from
Movavi Video Editor:
 

 

• Save your movie in the format of your choice,
• Save your project's audio stream as a separate audio file
• Save as a 3D video by adding the 3D effect to the video,
• Save your movie in one of popular mobile formats by choosing a preset suitable for your mobile device,
• Burn the output file to DVD,
• Upload the video to the Web (YouTube, Facebook, Vimeo) right after processing in Movavi Video Editor.
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The Timeline panel is the "working area" of Movavi Video Editor that allows you to edit video clips, add audio tracks and
titles, apply effects, and so on.
 
The Timeline panel contains the following tracks:
 

- Titles track  contains balloons of text messages to be displayed over the video at a specific period of playback
 

- Video track  contains a frame-by-frame representation of a video clip added for editing.
 

- Audio tracks  contain balloons of audio tracks laid over your video. Besides the main audio track, you can add an
additional audio track (e.g., a voiceover) over the video to enrich your video project.
 
To add media files to the Timeline panel, drag them from the Media tab.
 

 

 
Note: You can also drag media files between tracks – for example, you can drag a video clip to any audio track to extract the
sound from your video or move the titles balloon to the Video track to create opening or closing titles with the text against a
black background.
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Toolbar

 Adds video, audio or title tracks to the Timeline.

  Splits the clip into two parts at the selected position.

 Opens Movavi Split Movie for advanced splitting of the selected clip.

 Cancels the last operation.

 Repeats the last undone operation.

 Opens a dialog box to set the selected clip's volume.

 Opens a dialog box to change playback speed for the selected clip.

 Changes the duration for image clips.

 Switches the view to Storyboard mode.
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 Switches the view to Timeline mode.
 

 Time scale - allows you to "zoom in" or "zoom out" your video — a greater zoom
factor allows for more precise video editing, down to the millisecond!

 

 Sets the zoom to fit all the clips on the screen.

 Expands the Timeline to take up the entire window. Click the  button which appears in its place to go back
to the standard Timeline view and bring back the options pane and the Preview Area.
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For your convenience, the Timeline panel allows you to temporarily mute some tracks so that you can play and edit only the
tracks that you need.
 

To mute a track, click the Eye  icon next to it. The eye will appear as closed. To enable a track, click the closed Eye icon
once again.
 
Please keep in mind that the applied changes will be preserved at conversion.
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Movavi Split Movie is a new tool that comes with Movavi Video Editor and Movavi Video Suite, which allows you to cut,
split, and manage video fragments. It is especially useful if there is more than one scene which needs to be removed from
the video clip.
 

To summon the Split Movie module, select a video clip, and go to Edit > Multi Split or click the  button on the timeline.
 
 

 
 
 
The Toolbar above the Timeline Panel contains a number of controls which facilitate quick and easy video splitting:
 

 - inverts the selection of good and bad scenes. Useful for selecting small segments of large files.
 

 - if two or more scenes are selected in the Scene pane (you can select multiple scenes using Ctrl+click and Shift
+click), clicking this button will merge them into one.
 

 - removes selection from the chosen scene.
 

 - splits the scene into two parts.
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 - sets the Left Marker which determines the beginning of a scene.
 

 - sets the Right Marker which determines the end of a scene.
 

 - holding this button will slowly play the video and mark the frames following the Thumb marker as good.
Release the button when you have reached the end of the good scene. The good scenes will then be marked with orange
bars in the timeline and in the player, and appear on the Scene pane.
 

 - holding this button will slowly play the video and mark the frames following the Thumb marker as bad.
 

 - cancels last action.
 

 - repeats last undone action.
 

 - this controls the zoom of the Timeline panel.
 

 - sets the zoom to such a factor that would allow to view the entire clip on screen.
 
There are also two main buttons in the bottom right corner:
 

 - splits the marked fragments and places them onto the Timeline.

 - closes the Split Movie module without applying the changes.
 
 
For further information on using the Split Movie module, refer to the Splitting with the Split Movie Module section.
 



 
 
 
 

Copyright @ Movavi. All right reserved.

 
Movavi video editing process is organized within projects (files with the .mep extension). Each project has its
own parameters. In order to start editing video in Movavi Video Editor, you will need to create a new project and
set up the project’s parameters.
 
At launch, the program opens a blank project which you can start working on immediately.
 
To create a new project, go to File > New Project
 

 
A new project will be created. Now you can set up Project Settings, which are described in the following section.
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The Project Settings menu allows you to select a number of  video and audio parameters which will affect your entire
project.
 
1. To access the menu, go to File > Project Settings in the main menu or press Alt+Enter
 

 
This opens the following window:

 
 
2. Select one of the available options:
 

• Set from the first clip added to project - this is the default option which means that the project settings will be
automatically set according to the first item added to the project. For example, if the first clip you add has an aspect
ratio of 16:9, clips with a 4:3 aspect ratio that you might add later will be shown with vertical black bars, and conversely,
if the first clip has a 4:3 aspect ratio, any subsequent 16:9 clips will have horizontal black bars.

• Use this format for projects - selecting this option requires you to choose one of the parameter sets (presets) from
the drop-down menu.
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4. If the available presets do not suit your needs, you can set up your own parameters by choosing the Custom option at
the bottom of the drop-down list. This will activate the fields in the Current Settings section, and you will be able to alter the
following values:
 
For the Video Stream:

• Width - the horizontal measurement of the video, in pixels,
• Height - the vertical measurement of the video, in pixels,
• Aspect ratio - the ratio between the width and the height of the image.

 
For the Audio Stream:

• Sample rate - measured in Hertz, the number of discrete audio samples taken by a digital audio recorder to make an
audio stream; defines the audio channel's quality

• Channels - the quantity of audio channels: Mono for one channel, Stereo for two channels.

 
3. After you have set up the parameters, click the OK button.
 
Now you are ready to start working with you media.
 
Please refer to the Importing Media section of this guide.
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If you already have a project created using Movavi Video Editor saved on your computer and want to continue working on
it, you can open the existing project using one of the following methods:
 
1. Click Open Recent Projects in the Import tab.
2. Click on the Open Project option available under the File menu and browse your computer for project files.
3. If you recently accessed the project, it might be available in the Recent Projects section of the File menu.
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Movavi Video Editor provides hardware acceleration support by using the NVIDIA CUDA and Intel HD Graphics
technologies.
 
I. Support of Intel Media Technologies
 
Using Intel HD Graphics enables more efficient parallel task processing on multi-core processors, allowing for up to ten
times faster video conversion. Intel HD Graphics support accelerates video processing on Intel Core i3, Intel Core i5 and
Intel Core i7 processors.
 
 
II. Support of NVIDIA® CUDA™
 
On a CUDA-enabled graphics card GPU (Graphics Processing Unit), the use of NVIDIA® CUDA™ provides up to 5x video
decoding/encoding acceleration. As Movavi Video Editor shifts video processing from your computer's CPU to NVIDIA's
GPU, your computer’s CPU will be freed for use by other tasks.
 
For information on supported file formats and codecs, refer to the Hardware Acceleration Support section.
 
To enable CPU or GPU Acceleration support in Movavi Video Editor, go to Edit > Preferences. The Preferences dialog
box will open:
 

 
Find the Acceleration area in the General tab:

 

     Enable NVIDIA GPU Acceleration - If an NVIDIA CUDA-enabled graphics card is present on your computer, select
this checkbox to accelerate file processing in Movavi Video Editor.
     

     Enable Intel® Acceleration - This option is supported for the following file formats: H.264 and MPEG. Select the
corresponding checkboxes to accelerate processing of such files in Movavi Video Editor.  
 
    Please note that if there is Intel® hardware is installed on your computer, it will automatically be detected by Movavi
Video Editor so that by default, the H.264 and MPEG checkboxes will be selected and the Hardware option will be chosen
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in the drop-down menus. If you are not planning on working with H.264 and MPEG files, it is recommended to clear these
checkboxes!        
 
Note: After NVIDIA® CUDA™ activation, Movavi Video Editor will automatically define formats supported by CUDA and
add CUDA-powered icons to the corresponding presets.
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This feature helps smoothen out the video editing experience when working with large amounts of data.
 
When working on a complicated video project which contains large video files, a multitude of effects, transitions and so on,
it is natural that you will want to preview the result in the Preview Area. However, it may turn out that the edited video is
too large to be processed without some lag. With the Background Rendering option enabled, a smaller copy of the edited
video will be created and updated in the background, so that the video runs smoothly in Preview Mode. This copy will be
used exclusively for preview purposes, so when you export your video, it will retain its original size.
 
Unlike the Fast Track HD technology, the rendering of the smaller preview runs in the background, so it is not necessary to
wait until the entire video file has been rendered. Even if it is rendered partially, it will be previewed in the Preview mode, so
the preview will run smoothly.
 
To enable this feature, perform the following steps:
 
1. Go to Edit > Preferences from the main window of Movavi Video Editor.
2. In the General tab, find the Background Rendering area:
 

 
3. Select the Enable Project Rendering in the Background checkbox.
 
The feature will then be enabled.
 
If you have a high-performance system and do not have any problems with previewing your video files, you can disable the
feature by clearing this checkbox to see higher-quality previews of your project.
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When you add large video files to Movavi Video Editor, it is possible that after applying some effects to the file, its
previewing in the Preview Area may become slower. However, the Fast Track HD technology available in the program
allows you to edit large files and play them in the Preview Area without any delay or interruptions.
 
What this technology does is create a proxy file in the background to be used in place of the original video file during
preview and editing. A proxy file is a copy of the original video file but with smaller resolution, quality, and size. This smaller
file can be processed significantly faster, so that there will be no delays during preview and editing.
 
Once you have finished editing your video, the proxy file will be precisely replaced with your original, large file, retaining all
the effects and other modifications you have added to the project. This way, you can work on a smaller file within Movavi
Video Editor for faster processing, but export the edited video file in its original size.
 
Therefore, if you are not sure that your computer's resources will allow you to work with large video files smoothly, you can
switch this option on in Movavi Video Editor.
 
To enable this option, follow these steps:
 
1. In the Menu bar of the main Movavi Video Editor window, click Edit > Preferences.
2. In the newly opened window, move to the Advanced tab.
 

 
3. In the Fast Track HD area, select the Enable Fast Track HD checkbox.
4. Specify the target folder to save the temporary files, or leave the default one.
5. Click OK.
 
Proxy file creation can be controlled from the Media tab. The yellow bars behind the filenames represent the progress of
proxy file creation.
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You can also delete existing proxy files or deactivate Fast Track HD by right-clicking the files in the Media tab and selecting
the corresponding option in the context menu:
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To start editing media files in Movavi Video Editor you will need to import the files to the program.
 
There are two ways to import files into Movavi Video Editor: from the Menu bar and from the Import tab.
 
I. To import files from Menu bar:
 
1. Open the File menu.
2. Select the Import Media submenu,
3. Select the option which best suits your needs:
 
Open Media File - imports common video and audio formats
Open DVD - browse for a DVD disc or image
3D File - imports a 3D-enabled video file
Capture Video - opens the Capture Video module in a separate window which allows you to capture video and audio using
a webcam or other devices.
Record Audio - opens the Audio Recording module in the Import tab.
 
 

 
 
 
 
 
II. To import files from the Import tab:
 
1. Click the Import button.
2. Then select a suitable importing option:
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Add Media - imports common video and audio formats
Add DVD - browse for a DVD disc or image
Add 3D - imports a 3D-enabled video file
Capture Video - opens the Capture Video module in a separate window which allows you to capture video and audio using
a webcam or other devices.
Record Audio - opens the Audio Recording module in the Import tab.
 
Note: you can also add most video, audio and image files by dragging them onto the Media tab straight from Windows
Explorer. However, please note that if you drag these files onto the Timeline instead of the Media tab, the files will be added
to the Timeline, but not to your media file collection.
 
You can now move on to to adding media files onto the Timeline.
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Using the Movavi Video Editor Capture Video module you can capture live video from your DV, HD, HDV cameras as well
as TV-tuners connected to your computer. The captured video will be automatically saved on your computer in the Movavi
library and opened for further editing in Movavi Video Editor main window.
 
After connecting your DV, HD, or HDV camera to the computer, the video will be displayed in the Preview area of the
Capture Video module. Here you can manage video playback during capture from your DV camera using the control
buttons located under the Preview Area. Please note that if you capture video from a webcam or a TV-tuner, the control
buttons will be inactive.
 
You can also capture video from VHS cassettes. In that case, your video recorder has to be connected to the computer
through a video capture board.
 
After your video has been captured into a video file, the file will be displayed in the Captured Video Files area. After you
click the Done button, these files will be added to the main window of Movavi Video Editor where you can preview and edit
them.
 
Note: You cannot open and preview the output file in the Preview area of the Capture Video module. These files can be
viewed in the Preview area of Movavi Video Editor main window only.
 
Follow these steps to capture video using the Capture Video module available in Movavi Video Editor:
 
1. Connect a device to your computer (for example, connect webcam using an USB cable or connect a DV camera using a
FireWire cable).
 
2. Launch Movavi Video Editor.
 
3. In the Import tab, click the Capture Video button or go to File > Import Media > Capture Video from the Menu bar. This
will open  the Capture Video window:
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4. If several devices are connected to your computer, select the necessary one in the Video Capture Device drop-down
menu. If there is only one device connected, it will be displayed by default.
 
5. If several sources of video are available, select the necessary one in the Video Capture Source drop-down menu. For
example, if you capture video from the TV-tuner, here you can choose the necessary TV channel.
 
6. If several audio devices are connected to your computer, select the one that you intend to capture audio with in the Audio
Capture Device drop-down menu . If there is only one device connected, it will be displayed by default.
 
7. If several sources of audio are available, select the necessary one in the Audio Capture Source drop-down menu.
 
8. Specify the folder to save captured video in the Output Folder field.
 
9. Specify a file name for a captured video in the Filename field.
 
10. Select the Preview checkbox to view your video during capture.
 
11. Click Start Capture.
 
12. When you are ready to finish the capturing process, click Stop Capture.
 
13. Click the Done button to automatically add captured video files to the Movavi Video Editor main window for further
editing.
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With Movavi Video Editor, you can record your voice, music or any other sounds using the Capture Audio module and
then add the result to your video.
 
1. Connect audio recording devices to your computer. You can record audio from several sources: microphone, CD-player,
telephone line and so on.
 
2. Launch Movavi Video Editor.
 
3. In the File menu, select Import Media > Record Audio, or click the Capture Audio button in the Import tab. This will
launch the Capture Audio module:
 

 
4. From the Recording Device drop-down list, select the device you will use for audio recording. If there is only one audio
recording device on your computer (for example, a standard sound card), it will be selected automatically.
 
5. From the Recording Source drop-down list, select a recording source you will use: microphone, CD-player, etc.
 
6. Specify the volume level for the recorded audio.
 
7. Click Start recording.
 

The  indicator will appear next to the Start recording button. When you want to stop recording audio, click Stop
Recording.
 
After you have recorded audio, the new audio track will be added to the Timeline panel of Movavi Video Editor. Here you
can edit this audio file according to your needs.
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This section contains a detailed description of how to edit video in Movavi Video Editor.
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Movavi Video Editor contains a special tool which allows you to crop a video picture. Cropping can be helpful if you want to
get rid of unwanted video elements (for example, black side bars) or need to change the focus of your video composition.
 
To apply the crop effect to your video:

1. Click  below the Preview Area. As a result, the cropping area will appear on the picture.
 
2. Now you can resize the cropping area by pulling at one of its corners, and drag the cropping area to the required position
within the Preview Area:

 

 

Note: All effects applied to the video can be accessed by clicking the  icon at the end of a video clip in the Timeline
panel. 
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This will open the Properties window, where you can reorder or remove applied effects.
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If you need to change the orientation of a video or image, you can use the Rotate effect. This operation may be required if your
video was recorded with the incorrect orientation or if you need to level the horizon.
 

To rotate your video, click  below the Preview area. The video will be rotated by 90°. You can click the button again to rotate
the video counterclockwise by another 90 degrees.
 

 
 
You can also access the Rotate function from the Effects tab:
 
1. Open the Effects tab and find the Rotate effects under Transform.
 
2. Select one of the effects: the minus (-) sign denotes a counterclockwise rotation, while effects with the plus (+) sign will rotate
your video clockwise.
 
3. (Optional) If you want to rotate your video to a precise angle: 

3.1 Open the Effect Settings by clicking on the  button.
3.2 Drag the Rotation Angle slider to define the angle of rotation.
3.3 Set the checkboxes to the required parameters:

• Fit to Frame - when this option is selected, the video will be shrunk to such a size that would allow the
entire video to fit inside the defined frame borders without overlapping.

• Bilinear Interpolation - this option is useful when you rotate the video to oblique angles, as some
videos may become slightly distorted as a result of rotation, most evidently at the video's edges.
Enabling this option will fix the distortions using bilinear interpolation.

 
4. To apply the effect, drag its icon onto the clip in the Timeline, or click Apply in bottom part of the Effects tab.
 

Note: All effects applied to the video can be accessed by right-clicking the  icon at the end of a video clip in the Timeline
panel. The Properties window will open, allowing you to review, reorder, or remove applied effects. Clicking on an effect in the
Properties window will open the Effect Settings panel for the selected effect, where you can set the effect's parameters.
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If you need to cut your video (for example, to cut out an advertisement located in the middle of a video), you can use the Cut
option available in Movavi Video Editor.
 
 
To cut a video fragment using the main window of Movavi Video Editor:
 
      1. Drag a clip from the Media tab to the Timeline panel.
      2. Mark the part of the video you want removed by using any of the following options:

• In the Preview Area, drag the left and right markers on the seek slider so that the clip you want to remove is
between them.

• Set the Thumb marker to the desired position by either pausing playback, or setting the time manually in the
time field underneath the seek slider. Then, set a marker using Edit > Set Left Marker/Set Right Marker
from the Menu Bar. Then, repeat the step for the other marker.

 
      3. Select Edit > Cut Out from the Menu Bar.
 
As a result, the specified part will be removed from the initial video clip.
 
You can also use Movavi Split Movie for extended cutting and spliting capabilities! Click here for more information about
splitting files with the Split Movie module.
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Splitting a video means dividing it into two parts. Movavi Video Editor allows you to split the video in the following way:
 
1. Drag a clip from the Media tab onto the Timeline panel.
2. Drag the Thumb marker on the seek slider to the position where you want the video should be split.

3. Click  or select Edit > Split Clip.
 
As a result, you will get two clips in the Timeline panel split at the specified border.
 
 
Note: In some cases you may want to remove a part from the middle of your video. To do that, use the Cut option.
 
You can also use Movavi Split Movie for extended cutting and spliting capabilities! Click here for more information about
splitting files with the Split Movie module.
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For your convenience, the Movavi Split Movie module allows you to split a video into multiple scenes at once so that they
can all be edited together.
 

 
To split a video into multiple parts, follow these steps:
 

1. Open the Split Movie module by selecting a video clip from the Timeline and then either click the  button in the
Toolbar or go to Edit > Multi Split from the Menu Bar.
 
2. Mark the scenes on the timeline.
 
This can be achieved in two ways – by using either the Select/Deselect buttons, or the Left/Right Markers.
 
For a a quick and easy selection using the Select/Deselect buttons:
 

2.1.1. With the Thumb marker placed at the beginning of the Timeline, hold the corresponding button as the video
slowly plays back.

        Holding   will select the parts of the video which you would like to keep, while holding  marks
scenes to be removed. The scenes have selected will be denoted with orange bars in the Timeline.
2.1.2. When the Thumb marker reaches the point where you want the scene to end, release the button.
2.1.3. Repeat steps 2.1.1. and 2.1.2 for all the other scenes you would like to mark.

                    Whenever you start marking a subsequent scene, the Thumb marker's initial position will be bumped a second
back on the Timeline to give you some time for coordination. This one-second shift of the Thumb marker is purely for your
convenience and will not alter the markers for any previous scenes it touches.
 
For a more precise scene selection using the Left and Right Markers:
 

2.2.1. Drag the Thumb marker to the position where you want the good scene to start.
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2.2.2. Click the  button to place the Left Marker and mark the beginning of the good scene.
2.2.3. Now drag the Thumb marker to where you want the good scene to end.

2.2.4. Place the Right Marker by clicking the  button. This will mark the end of the good scene.
2.2.5. Now you can repeat steps 2.2.1. through 2.2.4. to mark other good scenes.

Note: If it seems more comfortable to first select scenes for deletion, for example, for cutting out small fragments, you can

always reverse your selection by clicking the  button.
 
3. If you want to set the beginning and ending times more precisely, you can modify the corresponding time fields in the
Scene pane on the right.
 

4. When you are done selecting the scenes, click the  button in the bottom right hand corner. This will split the
marked fragments and place them onto the Timeline.
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Movavi Video Editor offers a wide variety of filters and visual effects included to improve the quality of your video and make
it look unique and lively.
 
To see the list of available effects and filters, open the Effects tab:
 

 
For faster navigation, the left-hand pane of the Effects tab contains a list of effect categories. Clicking on each category will
display the effects it contains in the right-hand pane. However, you can still view all the effects at once by clicking All at the
top of the category list.
 
To apply an effect to your video, follow these steps:
 
1. Add a video clip to the Timeline panel by dragging it from the Media tab, or right-click the video in the Media tab and
select the Add to Timeline option from the context menu.
 
2. Click the Effects button.
 
3. In the newly opened Effects tab, select an effect you would like to apply. Clicking on an effect's thumbnail will
demonstrate the effect in the Preview Area. There, you can set the preview to show the original video, the video with the
effect applied, or both of them side by side.
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4. If you would like to fine-tune the effect, you can access its settings by clicking the tab which appears on the bottom of the

pane: 
    This will open the Effect Settings panel:
 

 
 
Here, you can edit specific values for each effect, such as the amount of noise or color options. If you want to restore the
original effect after having changed the settings, just click To Defaults.
 
5. When you are satisfied with the effect, you can either click Apply from the Effect Settings panel, or drag the effect's icon
onto the Timeline.
    The effect will be applied to the selected clip. You can play the edited video in real time in the Preview Area.
 
Now you can repeat the above steps to add as many effects as you like!
 
 
Viewing Previously Applied Effects:
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1. Find the Star  icon  at the end of the clip in the Timeline panel.
2. Right-click this icon to open the Effect Properties window, where you can view, reorder, or remove applied effects using
the Up, Down, and Delete buttons. 
 

 

For more information about each of the included effects, you can see the Effect Index section or click the  button in the
Effect Settings panel to see its description.
 
Copying and Pasting Effects:
 
You may find this feature handy if you've applied an effect with custom settings (such as Color Balance) and you want to
apply the same effect to other clips in the Timeline.
 

1. Find the clip with an effect you would like to copy and click the  icon at the end of the clip. This will open the Effect
Properties window.
 
2. Select the necessary effect and click Copy.
 

 
 
3. Right-click the clip you would like to apply the effect to and select Paste Effect from the context menu.
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Movavi Video Editor offers a multitude of ways of fades and transitions.
 
In addition to applying effects to your video, you can also add various types of fades. A fade can be added either to the
beginning and the end of the video to enhance it with visual effects (e.g., a fade out), or in between scenes to join them with
a smooth transition. These effects can also be applied to slideshows. 
 
To see the list of fades available in Movavi Video Editor, click the Fades button:
 

 
 
Previewing a fade:

• Choose a fade you like from the list of fades. Holding your mouse over a fade will demonstrate the fade effect in the
thumbnail. For a larger preview, click the fade to display the effect in the Preview Area

• Click Play under the Preview area if you want to see the fade animation again.

 
Applying a fade effect:
 
1. Select two neighboring clips on the Timeline which you want to join with a fade.
2. Select a fade you like from the list of fades in the Fades tab.
3. To add the Fade to the Timeline:

•
Click  at the bottom of the Fades tab, or

•
Drag the Fade's icon from the Fades pane to the video track  in the Timeline Panel, or between two clips in
Storyboard mode.

 
 
Modifying a fade effect:

• Once you have chosen a fade, clicking it will activate the Settings button on the bottom of the Fades tab.
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• Click this button to open the Fade Settings panel. Here, you can change the fade's duration as well as some additional
parameters. If you have made some changes and would like to reset the fade, click To Defaults.

 
 

 

•
You can preview the changes made under Settings by clicking the Play button ( ) in the Preview Area.

• From here, you can either click Apply to add the fade, or drag its icon onto to the Timeline.

 
Tip: Besides applying transitions to video clips and images, you can apply the CrossFade effect to audio tracks to make
them smoothly blend one into another.

 
Removing a fade:

• Select a fade effect in the Timeline panel and click the Delete key on your keyboard, or
•

While in the Fades tab, select a fade on the timeline and click  at the bottom of the Fades tab.
• Right-click a fade effect in the Timeline panel and select Cut from the context menu.
• If you have already placed a fade, but would like to change its location, just select it and drag it to anywhere else in the

Timeline.

 
Did you know? You don't have to delete and re-insert a fade if you just want to use another one! Just right-click a fade in
the Timeline, and choose Replace from the context menu. Then, you'll see a dialogue window, where you can choose a
different fade, and even edit its duration.
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Adding Text Titles
 
Using Movavi Video Editor, you can add text titles to be displayed on your video during playback. It can be anything from a
name or link to opening and closing credits for your video.
 

 
To add text titles to the video clip, do the following:
 
1. Click the Titles button to open the Titles tab, and select a type of titles. You can filter the list to show only Animated or
only Simple titles by clicking a corresponding category on the left. For animated titles, clicking the title's icon will display its
animation in the Preview Area.
 
2. After you have selected a type of titles, an editable rectangle text field will appear in the Preview Area. Double-click inside
the rectangle and enter any text you like into the editable text field. If necessary, you can resize the text area by pulling at its
corners or move it to the necessary position within the frame by dragging it with your mouse.
 

3. To customize your titles, click the  button located at the bottom of the Titles tab.
 
4. In the Settings panel that you have just opened, select the font, size, color and other available settings:
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  For your convenience, the settings are organized into tabs:

• Text - contains the text field, font settings, and an editable Duration field,
• Brush - allows you to change the color and outline of your titles,
• Animation - affects the title's animation and its speed,
• Shadow - here you can enable a shadow effect and set its color, offset, and opacity.

 

  As you edit the titles, you can always click the Play  button to preview the changes.
 
  If you would like to revert the changes you have made under Settings, click To Defaults to restore the default settings.
 
5. Click Add to apply the titles or drag the Title's icon onto the titles track in the Timeline. You can also move the Titles icon
to the video track to create opening or closing titles against a black background.
 
6. Now you can set the time during which the titles you have added will be displayed on your video:

• To place the titles onto the desired position within your project, simply drag the balloon with your mouse.
• To set the time limits for the titles you have added, just click the titles balloon and pull at its borders to define

the beginning and end of its appearance in your video.

 
  Movavi Video Editor allows you to add more than one text title to be displayed in your video clip. Just drag and drop as
many Titles as you need to the Titles track.
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In Movavi Video Editor, you can add one or more audio tracks to your video and specify the playback period for each of
them.
 
To do so, follow these steps:
 
1. Add audio file(s) to Movavi Video Editor.
2. Drag and drop the desired audio file from the Media tab to the audio track of the Timeline panel:
 

   
    By default, a project is created with two audio tracks, both of which you can use to add music or voiceovers.
 

 
  
3. To add more audio tracks to the Timeline,

    Click the  icon in the Toolbar of the Timeline and select the Audio Track option.
 
    Another audio track will be added to the Timeline. Now you can add another audio file to that track.
 
    This option can be helpful if you want to add multiple overlapping voiceovers and music tracks.
4. To define the period of playback for the audio track attached to your video, click the audio balloon in the Timeline panel

 and drag the left and right markers on the seek slider  at
the beginning and end of audio playback. You can also define the playback limits by dragging the audio track balloon in the
Timeline panel to a necessary position.
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Movavi Video Editor allows you to add as many video and audio tracks as you need. You can lay tracks one over another,
change the volume level, and alter transparency levels for video tracks to create professional video.
 
By default, the Timeline panel has one video track, one text title track and two audio tracks.
 

•

To add a new track, click the  icon on the Toolbar of the Timeline panel and select the track that you want to
add: Audio Track, Video Track, Title Track. Or right-click the tracks pane and select Insert Track.

 

• To delete a track, right-click the tracks pane and select Delete Track:

 

 
You can also delete the pre-made tracks, which are not required for working with video. For example, if you want to an audio
track to your video, you can leave only video and audio tracks and hide the remaining audio and text title tracks from the
Timeline panel.
 
You can add up to a100 tracks. Once you export your video project, all tracks will be combined to produce the output video,
taking into consideration all the transparency and volume levels you have set.
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With Movavi Video Editor, you can set the speed of video playback, change volume levels and/or the clip's opacity level.
You can perform these operations for the whole video or for some of its episodes.
 
 
Specifying Volume Levels for your Video
 
You can set up a volume level for your entire video or any video episode in one of the following ways:
 

•
In the Preview area, click the  icon to show the volume control.

•
Click the  icon in the Timeline panel near the respective track.

 

• Right-click an audio or video balloon in the Timeline panel and select Volume.
•

Select a clip and click the  button in the Toolbar

 
After performing one of these operations, you can specify the volume level using the volume sliders that will appear.
 
 
Specifying Video Playback Speed
 
To specify the speed of video playback, do one of the following:

•

Select the necessary video or audio clip and click the   icon in the Toolbar above the Timeline panel.
• Right-click the audio or video balloon in the Timeline panel and select Speed.

 
In the displayed window, drag the Playback Speed, % slider to define necessary speed of playback.
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Working with the Timeline panel, you can easily change the transparency level of your video and text title tracks. This option
can be useful if you are working with a number of video tracks at a time and want them to be laid one over another, need to
define different transparency levels for different video clips on the track, or just want to change the opacity of a text title.
 
To change the transparency level for a video or titles track:

1. Click the Opacity  icon to the left of the track:
 
2. Specify the required level by dragging the slider.
 

 
To change the transparency level for a separate clip:
 
1. Select the clip.
2. Right-click the clip and choose the Opacity option in the context menu:
 

 
3. Specify the required level by dragging the slider.
4. Click Apply.
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When you specify the level of sound and opacity using the Timeline buttons, you are setting the same level of effects for
the whole clip or even all clips on the track. Along with that, Movavi Video Editor allows you to adjust sound and opacity
for different fragments within the clip using curves. Curves describe a pattern of sound and opacity levels as they should
appear throughout the clip and provide a greater convenience at work with these effects.
 
Note: For a video track, you can apply the opacity and sound effects; for a sound track, you can apply the sound effect only.
 
To specify the opacity and sound levels using curves, follow the steps:
 
1. Select a necessary clip or audio track on the Timeline panel.
 
2. Move the cursor over the red marker at the top of the track to work with the opacity level, or the green marker to work with
the sound level. By default, the opacity and sound levels are set to 100%.
 
3. Drag the effect line and drop it on the clip or audio track.
 
4. Right-click the effect line and select the Add Point option from the shortcut menu. A new point will be added onto the
effect line.
 
5. Click the added point and drag it to a position where the effect should change. For example, if you want the sound to drop
on the second minute of your video clip, move the added point down to the necessary position on the Timeline. When you
move the cursor over a point or some fragment on the effect curve, Movavi Video Editor displays a tooltip with the time and
level of effect for the given point so that you can easily configure the effect curve you need.
 
6. Repeat steps 4 and 5 to add as many points as you need.
 
7. Drag the points you have added to necessary positions to configure the curve you need.
 

 
 
After you have set all the points on the curve, you can smoothen out the curve using the Linear Fade, Fast Fade, Slow
Fade, Smooth Fade or Sharp Fade effects. To apply one of the effects, right-click a curve fragment between two points and
select the necessary effect from the context menu.
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The Preview Area of Movavi Video Editor allows you to play back and manage your video files during the editing process.
 
These actions can be performed by means of the Control buttons located in the Preview area:

 

 
For more information, see the description of the Control buttons in the Preview Area section.
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Movavi Video Editor allows you to edit 3D video. You can add Stereo 3D video to the program, apply effects to the video,
and then export the edited video in one of the available 3D formats.
 
Note: You can only import Stereo 3D videos.
 
To open and edit Stereo 3D video in Movavi Video Editor, follow the steps:
 
1. Launch Movavi Video Editor.
2. Add 3D videos that you want to edit. The video files will be displayed in the Media tab.
    When you import 3D media files to the program, you will be prompted to choose the frame format for your 3D file:
 

 
 
3. Select a suitable 3D format and click the Apply button.
 

• Side-by-side 3D -  halves the horizontal resolution to store the images for the left and right eye. This will generally
result in a higher-resolution video for each eye.

• Over-under 3D -  halves the vertical resolution to store the images for each eye. This option is best for sports videos
and any other videos with frequent horizontal panning.

 
4. Drag and drop this video file to the Timeline panel.
 
5. Edit the file or apply some effects.
 
6. Save your 3D video file in any of the available 3D formats.
 
You can preview the edited file in the Preview area in 2D mode as well as in Anaglyph mode. To switch between 2D and
Anaglyph 3D preview modes, open the Playback menu, click the Preview Mode item, and select from Standard (2D) and
Anaglyph View.
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Movavi Video Editor allows you to create beautiful slideshows from your pictures or append images with fades to the
beginning and/or to the end of your movie to make it more dramatic.
 
Here are a few simple steps on how to do it:
 
1. Launch Movavi Video Editor.
 
2. In the Import tab, click Add Media Files and add the image files want to add to the slideshow. Or select File > Add
Media > Open Media File.

3. Storyboard mode is more suitable for creating slideshows. You can find the Storyboard mode switch ( ) on the
Timeline toolbar.
 
4. Drag and drop image files one by one from the Media tab to the Storyboard panel.
 
5. Go to the Fades tab and select the transitions that you like.
 
6. Drag and drop the Fades onto the Storyboard between pictures.
 
7. To change the duration of slides, do any of the following:

• Right-click on a slide on the Storyboard and select Duration from the context menu, or
•

Select a slide and click the  button on the Toolbar. The Duration dialog box will open, where you can enter the
new duration, up to the millisecond. Click Ok to apply the changes and close the dialog box.

• You can also switch to Timeline mode to edit the duration of each slide and transition by dragging at the clip's borders
in the video track.

 
Note: You can select all image files in the Media tab and drag them to the Storyboard. In that case you will be offered the
automatic way of creating a slideshow.
 
The Storyboard will look like this picture:
 

 

To preview your slideshow, click  under the Preview Area.
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Movavi Video Editor allows you to automatically create a slideshow in two easy steps. You just need to select the images
which will be added to your slideshow, then choose a transition and its duration, and that's all! There is no need to manually
drag and drop images and fades to the Timeline.
 
This method is suitable if you need to create a beautiful slideshow quickly.
 
1. Launch Movavi Video Editor.
 
2. In the Import tab, click Add Media Files and add image files you want to add to the slideshow. Or select File > Add
Media > Open Media File from the menu.
 
3. Right-click anywhere on the Media tab and choose Select all in the context menu or simply select all the images with
your mouse. All images displayed in the Media tab should be highlighted.
 
4. In the Edit menu of the Menu bar, select Create Slideshow, or drag all the files that you have selected onto the
Storyboard. You will be prompted with the following window:
 

 
5. In the Choose transition drop-down menu, select a transition you like:

 

  This transition will be applied between all images on the slideshow.
 
  Note: If you select the Random transition checkbox, different transitions will be added randomly between images.
 
6. Specify the duration of the transition in the respective field.
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7. Specify the duration of each slide in the respective field.
 
8. Click OK.
    Now you can preview the result in the Preview area using the control buttons.
 
Note: you can always change individual transitions later by dragging their icons from the Fades tab onto the Storyboard.
 



 
 
 
 

Copyright @ Movavi. All right reserved.

 
After you are done working on your project (for example, editing your video file or to creating a slideshow), you can export
the media file from Movavi Video Editor in the following ways:
 

• Save as Video File
• Save as Audio File
• Save as 3D Movie
• Save for Mobile Device
• Burn to DVD
• Upload it to the Web
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Saving your video in a popular video format
 
1. In the File menu, select the Save Movie option, or click the Save Movie button in the Operation Buttons panel.
 
2. Select the Save as Video File option. The following window will open:

 

 
3. In the Output Format drop-down menu, select the required file format to export your file in.
    You can also choose to save your project's audio in a separate file by choosing from one of the audio formats at the
bottom of the list.
    The Preset menu will contain the list of presets corresponding to the option selected in the Output Format menu.
 
4. In the Preset drop-down menu select the option which best suits your needs.
    Note: You can modify preset settings by clicking the Settings button. It will open the following window containing such
advanced settings as video codec, audio format, and many more.
 



 
 
 
 

Copyright @ Movavi. All right reserved.

 
5. Click Save.
 
You will then be asked to select the destination path on your computer for saving the file. Clicking Save in the directory
selection window will start the exporting process.
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Saving your project as an audio file:
 
1. In the File menu, open the Save Movie menu, or click the Save Movie button in the Operation Buttons panel.

2. Select the Save as Audio File option. The Save Project as Audio File window will open.
 

3. Select a suitable format in the Output Format list and then choose one of the presets for the selected format. The presets
allow you to define the audio quality or select a format from a category such as Lossless Audio.

4. If necessary, you can further adjust the selected preset by clicking the Settings button underneath the Preset list. Click
OK to save the changes and close the window.

5. When you're done, click Save. You will be prompted to specify a folder to save your audio file to. Select the necessary
folder and click Save to start the processing of your audio file.
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Saving video as 3D movie
 
Note: Only 3D video files can be exported to any of the available 3D formats.
 
1. In the File menu, select the Export Project option, or click the Export button in the Operation Buttons panel.
 
2. Select the Save Project as 3D File option. The following window will open:

 

 
3. In the 3D Settings drop-down menu, select one of the available 3D effects.
 

• Stereo 3D - presents each eye with slightly different images which create a stereoscopic effect when combined.
• Anaglyph 3D - encodes separate channels with contrasting colors such as red and cyan. Seen through special color-

coded glasses, the two channels are mixed in the brain to produce a single three-dimensional image.

 
4. In the Output Format drop-down menu, select the file format in which you want to export your file.
    The Preset menu will contain the list of presets corresponding to the option you chose in the Output Format menu.
 
5. In the Preset drop-down menu, select the format preset which best suits your needs.
    Note: You can modify preset settings by clicking the Settings button.
 
6. Click Save.
 
You will then be asked to select the destination path on your computer for saving the file. Clicking Save in the directory
selection window will start the exporting process.
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Saving video for Mobile Devices
 
1. In the File menu, select the Save Movie option, or click the Save Movie button in the Operation Buttons panel. This will
open a submenu with saving options.
2. Select the Save for Mobile Device option. The following window will open:
 

 
3. The Device menu lists a number of device manufacturers, series, and general device types. Select an option which you
want to export your video to.
 
    Note: You can also find special Xbox 360 presets in this menu.
 
4. The Preset menu contains a list of particular devices and format presets. Just find your device model, and the best
settings for your device will be selected automatically. 
 
5. Click Save.
 
You will then be asked to select the destination path on your computer for saving the file. Clicking Save in the directory
selection window will start the exporting process.
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Burning Video to DVD
 
1. In the File menu, select the Save Movie option, or click the Save Movie button in the Operation Buttons panel.
2. Select the Burn to DVD option. The following window will open:

 

 
3. In the Preset drop-down menu, select the color encoding system and quality that best suit your needs.
    You can also modify preset settings by clicking the Settings button. It will open a window that allows you to set the bitrate,
aspect ratio, disc size, and some other parameters.
 
5. Click Save.
 
The Create DVD module will be started. Now you can burn your video on DVD.
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Sharing Videos on the Web
 
1. In the File menu, select the Save Movie option, or click the Save Movie button in the Operation Buttons panel.
 
2. Select the Upload to the Web option from the submenu that appears. It will open the following window:
 

 
 
3. Select the desired video service.
 
4. Choose a video size from the Preset drop-down menu. Additional settings are available by clicking the Settings button.
 
5. Click Save. 
    You will now be asked to specify a destination folder.
 
Your video is now ready to be uploaded!
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This chapter contains step-by-step instructions on using the most popular and elaborate effects in Movavi Video Editor.
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When shooting fast moving objects, along with blurriness, you can get a distortion called interlacing. You can easily
distinguish an interlaced video from a blurry one by horizontal stripes that are present across the entire frame (clearly visible
interlaced areas are marked with yellow arrows):
 

 
Why does interlacing happen?
When recording, many digital camcorders divide each frame into a set of even and odd horizontal rows: first the even rows
are recorded, and then the odd rows. So, each frame you see consists of two connected pictures. This mixing is called
interlacing. Thanks to interlacing, your camera can compress video without using digital compression methods.
But if you record a fast moving object, it can appear at one place in the "even" picture, and at another in the "odd" one. As a
result, you get a "striped" picture. The Deinterlace filter transforms the mixed frames into normal video frames and removes
interlaced horizontal rows.
 
 
Applying the Deinterlace filter is generally very simple:
 
1. Open your file with Movavi Video Editor: click the Import button and then select Add Media Files and select your file.
 
2. Drag your video from the Media tab and drop it onto the Timeline panel.
 
3. Click the Effects button, then select the Adjust option from the list.
4. Drag the Deinterlace-Copy Rows or Deinterlace-Interpolate filter and drop it onto the clip in the Timeline panel.

• Copy Even Rows - copies even lines into odd lines. This allows to noticeably improve the quality of video.
• Interpolate - calculates odd lines using the neighboring even lines. This option provides high processing

speed and good quality after processing.

 
As a result, interlace artifacts are removed from the video.
The video should become much sharper and without distortions.
 
Result:
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Using the Picture in Picture Effect in Movavi Video Editor:
 
The Picture in Picture effect is widely used for sports broadcasts, videoblogs, tutorials, and even applying animated logos
to videos. Similarly to the Split Screen effect, it allows you to easily enhance watching simultaneous events by including
different camera angles and footage from various locations.
 
1. To start with, you will need to add two or more videos to the Editor. You can just drag the files onto the Editor from
Windows Explorer, or use the Import tab for various importing options.
 

2. Create an additional video track to place your overlay video onto. To do that, click the  button on the Toolbar and
select Video Track.
 
3. Add the videos onto the video tracks in the Timeline. The main video which will be displayed on the whole screen should
go on the lower video track, while the upper video track should contain the video to be shown in the small area.
 

 
4. Select the upper video clip and click the Effects button. Then, click the Picture in Picture category on the left and select
the Picture in Picture effect.
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5. In the Preview area, you will see a small rectangle with the selected video track. You can pull at its corners to change its
size and drag it with the mouse to the necessary position.
 

 
If you can see the outlines of the rectangle but not the image itself, make sure that you are applying the effect to the upper
video track!
 
6. Click Apply at the bottom of the Effects tab. You now have a nice picture in picture video!
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7. If you're done with your video, click the Save Movie button and choose one of the export options.
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Even if you are hearing this term for the first time, you have definitely seen it in your favorite movies and news programs.
The Chroma Key effect allows film editors to create astonishing scenes in surreal landscapes without building an expensive
set or actually sending actors into space! The secret? Two video clips and a good video editor is all you need to make a
blockbuster of your own!
 
The Chroma Key effect is really simple. When applied to a video clip with a solid background, it makes a specified color
transparent, so that you can replace those areas with any other video or image, be it a fantasy landscape, an explosion, or a
news studio. You can even make your very own invisibility cloak by replacing the foreground colors.
 

 
Before you start:

• Find or make a video clip with a monochromatic background. It is important that the background color does not match
any of the subject's colors. The colors used for the background are usually bright green, blue, or magenta, but you will
be able to work with any other colors in Movavi Video Editor.

• Choose what video or image you will replace the background with.

 
Making Videos with the Chroma Key Effect:
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1. Add two video files to the program – one with a solid backdrop and
the one you'd like to replace the background with.

2. Make sure you're in Timeline mode – you can switch to it using the

 button on the Toolbar.

3. Add a second video track: click the  icon on the Toolbar and
select Video Track.

 
4. Place the clip with the solid background onto the upper video track.
 
5. Place the background image or clip onto the lower video track.
 

 
 

6. Apply the Chroma Key effect to the first video to remove its
background:
 
6.1 Click the upper video clip (the one with a solid background) to
select it.
 
6.2 Click the Effects button to view the list of available effects.
 
6.3 In the left pane of the Effects tab, click the Chroma Key category
to see the relevant effects. You will see three Chroma Key effects:
green, blue, and pink. Click the one that best matches your
background. Don't worry if it doesn't match the color 100% – we'll
adjust it in the next step.
 
6.4 Click the Settings button in the lower part of the Effects tab to
open the Effect Settings panel.
 
 
6.5 Check the Picker checkbox and click on the clip's background in
the Preview area to copy its color. Uncheck the Picker checkbox to see
the background removed.
 
6.6 Click Apply to apply the Chroma Key effect to the video clip. You
should now see the second video track instead of the background.

Tip:

• If the background is not completely removed, or parts of the subject have distorted colors, you might want to either
slightly adjust the color using the color palette, or scroll down the Effect Settings panel and drag the Hue Tolerance
slider until you are satisfied with the result.

•
You can always change these settings later: just click the icon at the end of the video clip to open the Effect
Settings panel for the applied effect.

 
7. Once you're done editing your movie, you'll need to save it to show
off to your friends and family!
 
Click the Save Movie button and select a format that best suits your
needs: you can save your movie as a 2D or 3D video file, convert
for watching on a mobile device, burn it to DVD, or upload to a video
hosting service.
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The Split Screen effect has been in wide use in movies and TV since as far back as the 1940-s, used frequently to shoot
twins using just one actor, display simultaneous actions, and add drama to sports broadcasts. It is often used in conjunction
with the Picture in Picture effect.
 
The possibilities are limitless! Take a minute to try various size and position options to bring out the best parts in your video
footage:
 

 
 
Making split screen videos with Movavi Video Editor:
 
1. Add two or more videos to the editor. You can find ready-made effects for splitting the screen into up to four parts,
however, you can easily work with any number of video files.
 
2. Before placing your videos onto the Timeline, you will need to have separate video track for each video that you want

to be simultaneously displayed on screen. To create a new track, click the  button in the Toolbar, and select Video
Track. Repeat this step for each additional video if you want to use more than two.
 
3. Drag the clips from the Media tab onto separate video tracks.
 

 
4. Click the Effects button to view the list of available effects. For your convenience, the effects are organized into
categories: you can find the Split Screen effects in the Picture in Picture category, or simply type "Split" into the search
field.
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You can use these effects to plan out the screen's layout. Here are the possible ways you can split your screen using just the
pre-made effects.
 

• In half vertically – for splitting the screen into two parts aligned vertically on top of each other, choose the effects with
the 2V tag.

• In half horizontally – for splitting the screen into two parts aligned side-by-side, choose the effects with the 2H tag.
• In thirds vertically – if you pick the effects with the 3H tag, you'll be able to split your screen into three stripes.
• Into four quarters – this group of effects, marked with the number 4, will help you split your screen into four parts.

 
For the purposes of this tutorial, we will be making a two-part split screen using the 2H Left and 2H Right effects, but you
can use any combination of the above effects to produce the movie you want.
 
5. To adjust the appearance of the split screen:

5.1 Select one of the video clips and click the 2H Left effect.
5.2 A dotted rectangle labeled "Location" will appear in the Preview area. You can resize it by dragging at its
corners, or drag it to the desired position within the frame.

5.3 If you want to modify which part of the video will appear in the defined area, click the  button to

bring out the Effect Settings panel and then click the  button. Now you can move the Crop rectangle
in the Preview area to specify which part of the video you want to show. Click the Crop button again to return to
positioning your video.
5.4 Click Apply to save your changes.

 
6. Repeat the above step with the 2H Right effect and the second video.
    It should now look similar to this picture:
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You're almost done!
 
7. Since all of your videos will be played simultaneously, you will also hear all of their soundtracks mixed together if you play
your split screen video. You can manage your video's sound in the following ways:

•
Mute all but one video track: click the  icon to the right of the video track you want to mute and drag the
volume slider down to zero; repeat this for other video tracks, if necessary.

• Add a separate soundtrack: mute all the video tracks as described above and import an audio track into the
program; then, simply drag this audio clip onto the audio track.

 
8. When you're done, just click the Save Movie button and select one of the exporting options.
 
    Congratulations on creating an awesome split screen video!
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• Add noise - this effect applies random pixels to the video, creating the effect of low-quality film or of an old movie.

 

• Auto Contrast - this filter automatically calculates the best contrast for the frame. It enhances highlights and shadows,
making the dark parts of the frames darker, and the light ones lighter. It adjusts the entire movie using histograms of
every individual frame, and can significantly brighten the video stream in combination with the Auto Saturation and the
Auto White Balance filters.

 

• Auto Saturation - affects the strength and purity of the color. The Auto Saturation filter automatically adjusts the
saturation of the entire image.

 

• Auto White Balance - this filter automatically calculates the best white balance values according to the lighting
conditions in the video, making the image look more natural by adjusting neutral colors, such as grey and white, and
removing color casts.

 

• Blur - the filter smoothes the edges in low bandwidth movies and eliminates excessive high-frequency noise that
appears when using digital zoom or in resized clips.

 

• Brightness - the filter provides advanced options for adjusting brightness and contrast. It allows manual enhancement
for highlights and shadows, making them darker or lighter. Use this filter to repair very dark or very light videos.

 

• Camera Shake – emphasizes the home video look by adding extra shaking to simulate an unsteady handheld camera.

 

• Chroma Balance - this filter gives you precise control over the colors which you want to enhance/reduce in your video.

 

• Chroma Key - this effect allows you replace a single-color background of one video with another video or image,
creating professional special effects. For help on using this effect, refer to the Chroma Key tutorial.

 

• Color Balance - This filter can help you adjust the overall mixture of colors in your video.

 

• Color Brush – an animated effect that simulates a paint brush running over your photos and videos to reveal their
color.

 

• Contrast - provides advanced options for adjusting contrast. It allows manual enhancement for highlights and
shadows, making them darker or lighter. Use this filter to repair very dark videos.

 

• Crop - allows you to improve framing, change the video's aspect ratio, and focus on subjects within the video. This can

also be done using the  button below the Preview Area.
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• Deblocking - the filter removes block-like artefacts from low-quality, highly compressed videos or videos that were
decompressed or ripped from DVDs. It can significantly increase the video's overall quality.

 

• Deinterlace - this filter helps to remove artifacts caused by interlacing, a digital video recording technology used in
many digital cameras, where each frame is split into two sets of even and odd rows respectively, which are connected
into one image during playback. This technology generally helps reduce the required bandwidth and improve motion
perception, but may also cause distortions in the video. The Deinterlace effect helps you remove these artifacts by
altering the interlaced horizontal rows. You can refer to the Deinterlacing tutorial of this manual for usage examples
and help on applying the effect.

 

• Denoise - this filter detects noise in the video and removes it from the picture, increasing the video's overall quality.
Another important function of this filter is removing noise that may appear after applying some video filters. For
instance, the Brightness filter helps to remove dark areas but may cause some noise (especially with its settings close
to maximum). The Denoise filter solves this problem by removing or decreasing the amount of noise. Therefore, we
recommend placing the Denoise filter at the bottom of the list of filters.

 

• Diffuse - the effect makes video look less focused, moving pixels randomly according to the specified settings.

 

• Distortion -  distorts the image or video, reflecting it at the specified central axis, creating a miror or kaleidoscope
effect.

 

• Flip - allows you to flip your video horizontally or vertically.

 

• FindEdges - Use this effect to outline the edges in your video

 

• Gamma is the level of brightness and contrast of the midtone values. The Gamma filter is used to correct gamma. It
can greatly increase or decrease the brightness and contrast of your video.

 

• Grayscale - the effect converts the original image to a grayscale (black and white) one. It may be used to simulate old
movies (especially when combined with the Add Noise effect).

 

• Hue/Saturation - this filter allows you to adjust the video's overall saturation and hue, helping fix videos that seem to
have wrong colors.

 

• The Hue filter lets you adjust the hue of an entire image. Hue is the color reflected from or transmitted through
an object. It is measured with the position on the standard color wheel. A positive value indicates clockwise
rotation, a negative value - counterclockwise rotation. Values range from -180 to +180.

 

• The Saturation filter deals with the strength or purity of a color. Saturation represents the amount of gray
in proportion to the hue. Their values range from -100 (desaturated, duller colors) to +100 (saturation is
increased to the maximum). On the standard color wheel, saturation increases from the center to the edge.
The Saturation filter lets you adjust the saturation of the entire image.
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• Invert - the effect inverts the video's colors, making it look like a film negative.

 

• Magic enhance - a powerful filter that can improve the quality of almost any video and fix various video defects. The
Magic Enhance filter automatically removes any color casts by calculating the best balance of colors for each frame of
the video. This filter also fixes brightness, contrast and color levels.

 

• Mosaic - the effect changes every video frame so that it consists of equal square blocks of specified size. The color of
each block represents the average color for the pixels in that block.

 

• Old movie - the filter adds slight vignetting, grain and scratches to your video, making it look as if it is playing on an old
projector. It can also tone your video grayscale or sepia (brown) to further enhance the old movie look.

 

• 70s - tones your video with warm colors and adds some film defects to simulate 70s era film
• Grayscale – turns your video black and white and adds a variety of film defects
• Retro – gives your videos that special bluish tint of retro movies
• Sepia – changes the colors of your video to sepia and adds a variety of film defects

 

• Pan & Zoom - allows you to create a documentary-style movie by zooming in on important details and panning from one subject
to another.

 

• Picture in Picture - allows you to insert another video or image within a rectangular enclosure into the main video
stream. For help on using this effect, refer to the Picture in Picture tutorial.

 

• Posterize - this filter affects the image's tone gradation, resulting in less and more abrupt color gradations, as well as
increased contrast. The resulting image will resemble stylized posters.

•  
• Rotate - rotates your video. "+" values rotate clockwise, while "-" values rotate in the counterclockwise direction. This

can also be done using the  button below the Preview Area.

 

• Sepia - the filter transforms the image spectrum to a brownish scale, giving a romantic old time look to your video.

 

• Sharpen - the filter focuses blurry frames by increasing the contrast of adjacent pixels. It makes the image more
detailed, however it may also increase the amount of noise.

 

• Split Screen - allows you to split the screen into selected proportions to display the video within specified borders.
Using the respective Split Screen effects on multiple clips allows you to display multiple videos on one screen. For help
on using this effect, refer to the Split Screen tutorial.

 

• Stripes - stylizes your video with contrasting stripes.

 

• Twirl - the video twirls to the left or right according to the specified parameters.
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• Zoom -  this effect helps you focus the video on a part of the frame for the duration of the clip.
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Benefits
 
Upon purchasing and activating Movavi Video Editor, you are entitled to:
 

• A fully-functional copy of the program;
• Free minor updates;
• Free technical support.
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Movavi products are licensed on a per computer basis, not per user, site or company. Therefore, if a person uses two
computers, he or she has to purchase two licenses of the product in order to install and use it on every computer.
 
There are two types of license available: Personal license and Business license.
The Personal license allows you to use the program for non-commercial purposes in a non-business, non-commercial
environment (e.g. at home). To use the program in corporate, government, or business environments, you will need to
purchase a Business license.
 
Once you've purchased a license for Movavi Video Editor and received your activation key, you will need to activate your
copy of the program.
 
There are two ways to activate Movavi software:
 

• Automatic (Online) Activation — the fastest and easiest way to activate the program. It is the recommended option if
the computer on which you install Movavi software is connected to the Internet.

• Manual (Offline) Activation - recommended when the computer on which Movavi software is installed cannot be
connected to the Internet, or when the online activation fails.
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Automatic (Online) Activation is a fast and easy way of activation the program. It is recommended a computer on which
you install Movavi Video Editor should be connected to the Internet.
 
To carry out the activation process, follow these steps.
 
Step 1.
 

• Launch Movavi Video Editor.
• In the Menu bar, select Help > Activate Software...
• When the Activation Wizard is launched, click Next to continue.

 

 
Step 2.

• Enter the activation key you received upon purchasing Movavi Video Editor into the corresponding box of the
Activation Wizard dialog window.

• Select Internet Activation.
• Click Next to activate Movavi Video Editor.
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Step 3.
 

• Upon completion of the activation process, you will get a message about the successful activation of Movavi Video
Editor.

• Click Finish to close the Activation Wizard.
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If the online activation fails, try the following:
 

• Ensure that you have administrator rights on your computer.
• If the online activation keeps failing, switch off the firewall on your computer.

 
If the online activation keeps failing anyway, try the Manual (Offline) Activation.
 
If you have any questions or problems with activation of Movavi Video Editor, do not hesitate to contact our technical
support team at support@movavi.com
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Manual (Offline) Activation is recommended when the computer on which you install Movavi Video Editor cannot be
connected to the Internet, or when online activation fails.
 
As long as the manual activation requires you to send and receive e-mails, you can complete this part of the activation
process using any other computers that can be connected to the Internet.
 
Step 1.
 

• Launch Movavi Video Editor.
• In the Menu bar, select Help > Activate Software...
• When the Activation Wizard is launched, click Next to continue.

 

 
Step 2.
 

• Enter the activation key you received upon purchasing Movavi Video Editor into the corresponding box of the
Activation Wizard dialog window.

• Select Offline Activation.
• Click Next to proceed to the next window of the Activation Wizard.
•  
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Step 3.
 
To complete this step, you will need to send an e-mail to us containing the required information. Having done this, you will
receive a reply from Movavi with your registration key allowing you to complete the registration process.
 
Note that you can complete this step using any computer connected to the Internet (not necessarily the computer on which
Movavi software is installed).
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• Using your mouse, select the required information (Activation key, Hardware ID, and Product ID) on the Activation
Wizard.

• Right-click the mouse and select Copy. Or click the Copy button.
• Paste the information to your e-mail body and send it to reg@movavi.com.

 
To ensure a quick reply from the activation server, please do not alter the information in the message body or subject field.

 

 
After your information has been processed, you will get an e-mail with your registration key. This may take up to 1 hour.
 
Step 4.
 

• Copy the registration key from the e-mail and insert it into the corresponding box of the Activation Wizard dialog
window.

• Enter your registration name into the corresponding box.
• Click Next to submit the information.

 
Step 5.
 
Upon completion of the activation process, you will be notified about the successful activation of Movavi Video Editor.
Click Finish to close the Activation Wizard.
 
If you have any questions or problems when activating Movavi Video Editor, do not hesitate to contact our technical
support team at support@movavi.com
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IMPORTANT: THIS SOFTWARE END USER LICENSE AGREEMENT ("EULA") IS A LEGAL AGREEMENT BETWEEN
YOU AND AFFIANCE GROUP LIMITED ("MOVAVI.COM"). USE OF THE SOFTWARE PROVIDED WITH THIS EULA (THE
"SOFTWARE") CONSTITUTES YOUR ACCEPTANCE OF THESE TERMS. READ IT CAREFULLY BEFORE COMPLETING
THE INSTALLATION PROCESS AND USING THE SOFTWARE. IF YOU DO NOT AGREE TO THE TERMS OF THIS
EULA, DO NOT INSTALL AND/OR USE THIS SOFTWARE. BY INSTALLING, COPYING, OR OTHERWISE USING THE
SOFTWARE PRODUCT, YOU AGREE TO BE BOUND BY THE TERMS OF THIS EULA.
 
1. LICENSE GRANT. The Software is licensed on per computer basis, not per user, site or company. For example, if
a person uses 2 computers, to install and use the Software on every computer, the person must purchase 2 licenses.
"User" means the company, entity or individual whose funds are used to pay the license fee. "Use" means storing, loading,
installing, executing or displaying the Software. You may not modify the Software or disable any licensing or control features
of the Software except as an intended part of the Software programming features. This license is not transferable to any
other system, or to another organization or individual.
 
2. TRIAL and REGISTRATION. You are granted the right to use the Software without registration solely for the purposes
of evaluating the performance of the Software for a period of no more than seven (7) days. In addition, watermark is laid
upon the processed video when using a trial copy of the Software. To remove the restrictions of the trial copy, you have
to register it with Movavi.com in accordance to the terms laid out in the registration information which can be found in
the documentation accompanying the Software. You are expected to use the Software on your system and to thoroughly
evaluate its usefulness and functionality before making a purchase. This "try before you buy" approach is the ultimate
guarantee that the Software will perform to your satisfaction.
 
3. OWNERSHIP. The Software is owned and copyrighted by Movavi.com. Your license confers no title or ownership in the
Software and should not be construed as a sale of any right in the Software.
 
4. COPYRIGHT. The Software and all rights, without limitation including proprietary rights therein, are owned by Movavi.com
or its suppliers and are protected by copyright laws and international copyright treaties, as well as other intellectual property
laws and treaties. The Software is licensed, not sold. You acknowledge that no title to the intellectual property in the
Software is transferred to you. You further acknowledge that title and full ownership rights to the Software will remain the
exclusive property of Movavi.com and you will not acquire any rights to the Software except as expressly set forth in this
license. You agree that any copies of the Software will contain the same proprietary notices which appear on and in the
Software.
 
5. REVERSE ENGINEERING. You agree that you will not attempt to reverse compile, modify, translate, or disassemble the
Software in whole or in part.
 
6. NO OTHER WARRANTIES. THE SOFTWARE IS PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND.
MOVAVI.COM DISCLAIMS ALL OTHER WARRANTIES WITH RESPECT TO THE SOFTWARE, EITHER EXPRESS
OR IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. SOME JURISDICTIONS DO NOT
ALLOW THE EXCLUSION OF IMPLIED WARRANTIES OR LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY
MAY LAST, OR THE EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE
LIMITATIONS OR EXCLUSIONS MAY NOT APPLY TO YOU. THIS WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS
AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH VARY FROM JURISDICTION TO JURISDICTION.
The Software automatically references, displays, links to and provides web services related to sites and information located
worldwide throughout the Internet. Because Movavi.com has no control over such sites and information, Movavi.com
makes no guarantees as to such sites and information, including but not limited to: (a) the accuracy, availability, sequence
completeness, currency, content, validity or quality of any such sites and information, or (b) whether they may locate
unintended or objectionable content. By using the Software, you acknowledge that Movavi.com makes no representations or
warranties with regard to any sites or information displayed by or accessed though the Software.
 
7. THIRD PARTY ACKNOWLEDGMENTS. Portions of the Software may utilize or include third party software and other
copyrighted material. The use of such material is governed by their respective terms.
Certain software libraries and other third party software included with the Software are free software and licensed under the
terms of the GNU Library Lesser General Public License (LGPL). You may obtain a complete machine-readable copy of
the source code for such free software under the terms of the LGPL without charge except for the cost of media, shipping
and handling, upon written request to Movavi.com. The LGPL software is distributed in the hope that it will be useful, but
WITHOUT ANY WARRANTY, without even the implied warranty of MERCHANTABILITY or FITNESS OF PURPOSE.
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MPEG-2 Notice. To the extent that the Software contains MPEG-2 functionality, the following provision applies: ANY USE OF
THE PRODUCT OTHER THAN CONSUMER PERSONAL USE IN ANY MANNER THAT COMPLIES WITH THE MPEG-2
STANDARD FOR ENCODING VIDEO INFORMATION FOR PACKAGED MEDIA IS EXPRESSLY PROHIBITED WITHOUT
A LICENSE UNDER APPLICABLE PATENTS IN THE MPEG-2 PATENT PORTFOLIO, WHICH LICENSE IS AVAILABLE
FROM MPEG LA,L.L.C, 250 STEELE STREET, SUITE 300, DENVER, COLORADO 80206.
Use of MPEG-4 To the extent that the Software contains MPEG-4 functionality, the following provision applies: THIS
PRODUCT IS LICENSED UNDER THE MPEG-4 VISUAL PATENT PORTFOLIO LICENSE FOR THE PERSONAL AND
NON-COMMERCIAL USE OF A CONSUMER FOR (i) ENCODING VIDEO IN COMPLIANCE
WITH THE MPEG-4 VISUAL STANDARD ("MPEG-4 VIDEO") AND/OR (ii) DECODING MPEG-4 VIDEO THAT WAS
ENCODED BY A CONSUMER ENGAGED IN A PERSONAL AND NONCOMMERCIAL
ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED BY MPEG LA TO PROVIDE
MPEG-4 VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL
INFORMATION INCLUDING THAT RELATING TO PROMOTIONAL, INTERNAL AND COMMERCIAL USES AND
LICENSING MAY BE OBTAINED FROM MPEG LA, LLC. SEE HTTP://WWW.MPEGLA.COM.
H.264/AVC Notice. To the extent that the Software contains AVC encoding and/or decoding functionality, commercial
use of tH.264/AVC requires additional licensing and the following provision applies: THE AVC FUNCTIONALITY IN THIS
PRODUCT IS LICENSED HEREIN ONLY FOR THE PERSONAL AND NON-COMMERCIAL USE OF A CONSUMER
TO: (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD ("AVC VIDEO") AND/OR (ii) DECODE AVC
VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL AND NON-COMMERCIAL ACTIVITY
AND/OR AVC VIDEO THAT WAS OBTAINED FORM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO.
INFORMATION REGARDING OTHER USES AND LICENSES MAY BE OBTAINED FROM MPEG LA L.L.C. SEE HTTP://
WWW.MPEGLA.COM.
AMR Notice. To the extent that the Software contains AMR encoding and decoding functionality, the following provision
applies: The Adaptive Multi-Rate ("AMR") encoding and decoding functionality in this product is not licensed to perform
cellular voice calls, or for use in any telephony products built on the QuickTime architecture for the Windows platform.
The AMR encoding and decoding functionality in this product is also not licensed for use in a cellular communications
infrastructure including: vase stations, base station controllers/radio network controllers, switching centers, and gateways to
and from the public switched network.
MPEG Layer-3 Notice. To the extent that the Software contains MPEG Layer-3 encoding and decoding functionality, the
following provision applies: Supply of this product does not convey a license nor imply any right to distribute MPEG Layer-3
compliant content created with this product in revenue-generating broadcast systems (terrestrial, satellite, cable and/or
other distribution channels), streaming applications (via Internet, intranets and/or other networks), other content distribution
systems (pay-audio or audio-on- demand applications and the like) or on physical media (compact discs, digital versatile
discs, semiconductor chips, hard drives, memory cards and the like). An independent license for such use is required. For
details, please visit http://mp3licensing.com.
VP6DecLib. To the extent that the Software utilizes VP6DecLib, the following provision applies: VP6DecLib is derived from
FFmpeg sources. FFmpeg is a trademark of Fabrice Bellard (originator of the FFmpeg project - FFmpeg project, http://
ffmpeg.mplayerhq.hu) VP6DecLib is licensed under the Lesser GNU Lesser General Public License. GNU Lesser General
Public, Free Software Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA and you can distribute it
and/or modify it under the terms of such license.
 
8. YOUR INFORMATION and MOVAVI.COM’S PRIVACY POLICY
8.1  Privacy Policy. The personal information you provide to Movavi.com during the ordering and registration process is
used for Movavi.com's internal purposes only. Movavi.com uses the information it collects to learn what you like and to
improve the Software. Except as otherwise expressly permitted by this EULA or as otherwise authorized by you, Movavi.com
will not give any of your personal information to any third party without your express approval except as reasonably required
by law, as authorized by this provision or as necessary to protect Movavi.com, its agents and other Participants. Movavi.com
can (and you authorize Movavi.com to) disclose any information about you to private entities, law enforcement agencies
or government officials, as Movavi.com, in its sole discretion, believe necessary or appropriate to investigate or resolve
possible problems or inquiries, or as otherwise required by law.
8.2 Standard Marketing. Movavi.com reserves the right to identify you to the public as a customer of Movavi.com and
use your name and credentials in an appropriate and acceptable manner for standard marketing promotions. Acceptable
and standard marketing promotions include but are not limited to: Client listings, case studies, press releases, surveys,
interviews, reputable business publications, television and web site presentation and promotion etc. Nothing contained in
this Section 8.2 shall be construed as an obligation by you to disclose any of your proprietary or confidential information
to any third party. In addition, you may opt-out from this Section 8.2 by writing an opt-out request to Movavi.com at
support@movavi.com
8.3 Email Communication. You agree that Movavi.com may communicate with you via email and any similar technology for
any purpose relating to the Software, other Movavi.com products and any services or software which may in the future be
provided by Movavi.com or on Movavi.com's behalf. If you do not want to receive communication from Movavi.com, you can
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unsubscribe at any time following the instructions contained in any email received from Movavi.com or by writing an opt-out
request to Movavi.com at support@movavi.com.
 
9. SEVERABILITY. In the event of invalidity of any provision of this license, the parties agree that such invalidity shall not
affect the validity of the remaining portions of this license.
 
10. NO LIABILITY FOR CONSEQUENTIAL DAMAGES. IN NO EVENT SHALL MOVAVI.COM OR ITS SUPPLIERS
BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, SPECIAL, INCIDENTAL OR INDIRECT DAMAGES OF ANY KIND
ARISING OUT OF THE DELIVERY, PERFORMANCE OR USE OF THE SOFTWARE, EVEN IF MOVAVI.COM HAS BEEN
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO EVENT WILL MOVAVI.COM's LIABILITY FOR ANY CLAIM,
WHETHER IN CONTRACT, TORT OR ANY OTHER THEORY OF LIABILITY, EXCEED THE LICENSE FEE PAID BY YOU,
IF ANY.
 
11. GENERAL PROVISION. This is the entire agreement between you and Movavi.com, which supersedes any prior
agreement or understanding, whether written, or oral, relating to the subject matter of this EULA. If any part of this EULA
is found void and unenforceable, it will not affect the validity of the balance of the agreement, which shall remain valid and
enforceable according to its terms. This EULA shall automatically terminate upon failure by you to comply with its terms.
Movavi.com, on its sole discretion, may modify this EULA in writing at any time.
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We can provide technical support and assistance for you if you encounter any problems with our software, any questions or
suggestions. Please be as complete as possible in your request. The better you describe the problem the sooner we will be
able to solve it.
 
Please review the FAQ section prior to contacting the support team. It is possible, that your question is answered on these
pages.
 
We guarantee :

• Free technical support by email support@movavi.com
• Response time - 3 business days.
• Patches, fixes, extended help and other related information.
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