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Movavi PDF Editor
Quick Start Guide

Movavi PDF Editor is a powerful and user-friendly tool for convenient PDF document management.
 
Step 1: Open a document
Drag and drop a file from Windows Explorer onto the Movavi PDF Editor window, or click Open File to open a document.

More on opening files
Step 2: Edit the document
Click the Pages button at the top of the window to see the editing options.

More on editing documents
Step 3: Save the file
1. Click the Save button at the top of the window.
2. In the dialog box, click the Overwrite button.
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More on saving files
Removing trial restrictions

How to activate Movavi PDF Editor
When you first install a copy of Movavi PDF Editor, it will be running in trial mode. To be able to use the program to its fullest after the trial period
expires, you will need to activate it using an activation key that you can purchase from our official website or any of our partners.
 
Follow the instructions below to activate your copy of Movavi PDF Editor:
 
Step 1: Buy activation key
1. Click the button below to go to the purchase page and click the Buy Now button there.

 
2. You will be taken to our web store. Fill in your billing information and payment options and proceed with the purchase form. IMPORTANT! Be
sure to enter a valid e-mail address: it will be used to deliver your activation key.
3. Once you have placed your order, you will shortly receive a confirmation for your order and an e-mail from support@movavi.com containing
your activation key.
 
Step 2: Open the activation window
1. Open Movavi PDF Editor.
2. Open the Help menu and choose Activate Software. The activation window will appear.

Or click the key button  in the top right-hand corner of the window.

Step 3: Enter your activation key
1. Enter the activation key into the corresponding box.
2. Click Activate to complete the activation.
This step requires a working Internet connection to verify your key. If you aren't connected to the Internet, try offline activation.

Having problems with activation?
If activation is not working as expected, try the following:
•  Make sure that the activation key is entered correctly and is intended for the program you are activating.
•  Try activating offline via e-mail.
•  Contact us at support@movavi.com and we'll help you solve the problem!
 

https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
mailto:support@movavi.com
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Activating without Internet access
If the computer you have installed Movavi PDF Editor on is not connected to the Internet, you can activate the program via e-mail.

Getting an activation key
You can purchase an activation key from the official Movavi website or from any of our partners. To purchase a digital copy from the official
website, follow the steps below:
 
Step 1: Go to the purchase page
To open the purchase page for Movavi PDF Editor:
•  In the Help menu, choose Buy Activation Key

•  Click the cart button   in the top right-hand corner of the window, or...
•  Follow the link below...

Step 2: Choose a license type
•  If you plan to use Movavi PDF Editor at home, click Buy Now on the purchase page to proceed with buying the personal license.
•  If you plan to use Movavi PDF Editor at work, in a government institution, or gain profit in any way, go to the Business license tab on the
purchase page.
 
After that, you will be redirected to an online store depending on your region and the available payment methods. All of our vendor partners are
secure and completely safe.
 
Step 3: Fill in your billing details
1. Choose any of the available payment methods.
2. Fill in the information required on the page.
3. Enter a valid e-mail address. This e-mail will be used to deliver your activation key.
 
Step 4: Get your activation key
After the purchase has been verified, you will receive a letter containing your activation key. Now you can use it to activate the program.
Activation instructions
Activating without Internet access

If you haven't received your activation key within the hour:
•  Check the Spam folder of your mailbox,
•  Contact support.

Activating PDF Editor
How to activate Movavi PDF Editor

Activating Movavi PDF Editor will let you use the program to its fullest forever. Activation requires an Internet connection to verify your key.
 
You will need:
•  Movavi PDF Editor activation key. You should receive your key via e-mail right after your purchase is completed. Don't have a key? Buy now
•  Internet access to verify your key. Don't have Internet access? See this guide on offline activation
 
Step 1: Open the activation window
1. Launch Movavi PDF Editor.
2. Open the Help menu and select Activate Software. The activation window will open.

Or click the key button  in the top right-hand corner of the window.

Step 2: Enter your activation key
1. Enter or paste your activation key into the corresponding box of the Activation window.
2. Click Activate to verify your activation key.
This step requires a working Internet connection to verify your key. If you aren't connected to the Internet, try offline activation.

https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
https://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
http://www.movavi.com/support/contact.html
http://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
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If you have entered the key correctly, you should see a message confirming successful activation. Click OK to complete the activation process and
restart the program.

Having problems with activation?
•  Check that the activation key is entered correctly and is intended for the program you are activating.
•  Try offline activation,
•  Contact our support team.
 

Activating without Internet
How to activate Movavi PDF Editor without Internet access

Activation requires Internet access to verify your activation key. If you don't have a working Internet connection on the computer that Movavi PDF
Editor is installed on, you can activate the program via e-mail using any other computer or device. You will be asked to send us an automatically
generated e-mail and then enter the reply into the program's Activation window.
 
You will need:
•  Movavi PDF Editor activation key. You should receive your key via e-mail right after your purchase is completed. Don't have a key? Buy now
•  A device or another computer that can be used to send and receive e-mail.
 
Step 1: Open the activation window
1. Launch Movavi PDF Editor.
2. Open the Help menu and select Activate Software. The activation window will open.

Or click the key button  in the top right-hand corner of the window.

Step 2: Enter the activation key
1. Enter or paste your activation key into the corresponding box of the Activation window.
2. Select the Activate offline option.
3. Click Activate to proceed to the next step.

Step 3: Send an e-mail with the provided information
The next window contains important activation information that you will need to send us via e-mail in order to activate your program.

1. Click the Copy button to copy the information in the window. If necessary, save or transfer this information to the computer or device that you
will be sending the e-mail from.
 
2. On the computer with an Internet connection, open your mail client and compose a new e-mail. Paste the information you've copied earlier into
the message body and send this e-mail to reg@movavi.com. The activation server will then verify your activation key and send you an automatic
response containing a registration key, which you will need to enter into the Activation window. You should receive the server's reply within an
hour.

http://www.movavi.com/support/contact.html
http://www.movavi.com/pdf-editor/buynow.html?asrc=pdfe_help
mailto:reg@movavi.com
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Step 4: Enter your registration key
1. When you have received your registration key, save it and go back to the Activation window.
2. Enter the registration key into the corresponding box.
3. Click Activate to submit the information.

Once activation is complete, you may be asked to restart the application.

If you're having problems with offline activation:
•  Make sure that the keys are entered correctly and are intended for your version of Movavi PDF Editor.
•  Make sure you have administrator rights on your computer.
•  Contact our support team.

Opening files
How to open documents in Movavi PDF Editor

Drag-and-drop
Find the necessary document in Windows Explorer and then drag right onto the Movavi PDF Editor window.

 
Browse
On the start screen, click the Open File button. A Windows Explorer dialog box will appear. There, choose the necessary file and click Open.

http://www.movavi.com/support/contact.html
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Recent files
On the start screen, you can see the thumbnails of recently opened files. Click on a thumbnail to open file.

You can also find the list of recently opened files in the File menu. Hover your mouse pointer over the Recent Files and select the file you want to
open from the pop-up menu.

File menu
Open the File menu and choose Open. A Windows Explorer dialog box will appear. There, choose the file you want and click Open.

Zoom and navigation
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Zoom
When you open a document, it will be shown in it's actual size. Use the zoom and navigation tools at the bottom of the window to set a
comfortable view. To magnify an image, use the zoom slider at the bottom of the window. You can also zoom in and out using the mouse wheel
while holding down Ctrl.
 
Navigation
Use the page navigation controls at the bottom of the page or the mouse wheel to flip through pages.

Go to first page

Previous page

Next page

Go to last page

Editing documents
Pages mode
To switch to page managing mode, click the Pages button on the top panel.

You will see pages' thumbnails. On the right-hand panel you will see editing options:
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Blank page. Inserts a blank page in a selected position.

Append file. Adds all the pages from a selected file at the end of the document.

Copy. Copies selected pages.

Paste. Pastes copied pages next to a selected page.

Rotate. Rotates selected pages 90° clockwise.

Delete. Deletes selected pages.

Extract. Saves selected pages as a new PDF document.

Save as image. Saves selected pages as images.

 
You can also find the editing options in the Pages menu:

Learn more: Organizing pages | Rotating pages | Deleting pages | Extracting pages | Saving pages as images
Organizing pages

Step 1. Select the page you want to move by simply clicking on it. To select multiple pages, click on them while holding down Ctrl on your
keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
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Step 2. Drag the pages to the desired position.

Joining files
Step 1: On the right-hand panel, click the Append File button.

Step 2: A Windows Explorer window will open. Choose the file you want to append and click the Open button.
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Step 3: All the pages from the selected file will be added at the end of the document. Now you can move them as you wish or delete pages you
don't need.
 
Learn more:
Organizing pages
Deleting pages

Copying and pasting pages
Step 1: Select the page you want to copy. To select multiple pages, click on them while holding down Ctrl on your keyboard. To select multiple
pages that are next to each other, click on the first and the last page while holding down Shift.

Step 2: Choose Copy on the right-hand panel. You can also right-click on the page and select Copy from the context menu.

Step 3: Go to the document you want to paste the copied page in. Select the page after which you want to paste the copied page. Then choose
Paste on the right-hand panel.
You can also right-click on the page and select Paste from the context menu.
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To paste the page at the end of the document, right-click anywhere on the program window and select Paste at the end from the context menu.

Rotating pages
Sometimes pages in scanned document have wrong orientation. With Movavi PDF Editor you can easily fix them.
 
In viewing mode: right-click on the page you want to rotate in preview panel. To select multiple pages, click on them while holding down Ctrl on
your keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
Then select one of the Rotate options from the context menu.

In managing mode: select the page you want to rotate. To select multiple pages, click on them while holding down Ctrl on your keyboard. To
select multiple pages that are next to each other, click on the first and the last page while holding down Shift. Then choose Rotate on the right-
hand panel.
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You can also right-click on a page and select one of the Rotate options from the context menu.
Deleting pages

There are several ways to delete a page in Movavi PDF Editor.
 
In viewing mode: right-click on the page you want to delete in preview panel. To select multiple pages, click on them while holding down Ctrl on
your keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.
Then select Delete from the context menu or press Delete on your keyboard.

In managing mode: right-click on the page you want to delete in preview panel. To select multiple pages, click on them while holding down Ctrl on
your keyboard. To select multiple pages that are next to each other, click on the first page and the last one while holding down Shift. Then choose
Delete on the right-hand panel.
You can also right-click on the page and select Delete from the context menu or press Delete on your keyboard.

Editing objects
Click the Edit Objects button on the top right corner of the window.
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•  Select the object.
•  Simply drag the object to move it.

•  To rotate or delete the object, right-click on it and choose one of the options from the pop-up menu.

Merging documents
Step 1. Select Merge Files on the start page.
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Step 2. The merging window will open. Click Select Files to add files from an Windows Explorer window or simply drag and drop them onto the
window.

Step 3. Rearrange files by simply dragging them to the desired position.

To delete a document from the list,  click on the cross button  next to it.
 

Step 4. Click Merge. The new merged file will be opened in a new tab and you will be able to continue editing.
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See also: Joining files
Extracting pages

Step 1: In Pages mode select the page you want to extract. To select multiple pages, click on them while holding down Ctrl on your keyboard. To
select multiple pages that are next to each other, click on the first and the last page while holding down Shift.

Step 2: On the right-hand panel, choose Extract. You can also right-click on the page and select Extract from the context menu.

Step 3: An Windows Explorer window will open. Choose where you want to save your new document and the file name. Then click the Save
button. The selected pages will be saved as a new document.
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Saving pages as images
Step 1: In Pages view mode, right-click on the page you want to save as image. To select multiple pages, click on them while holding down Ctrl
on your keyboard. To select multiple pages that are next to each other, click on the first and the last page while holding down Shift.

Step 2: On the right-hand panel, choose Export to JPG, PNG, BMP. You can also right-click on the page and select Convert to JPG, PNG, BMP
from the context menu.

Step 3: An Windows Explorer window will open. Choose where you want to save your file and the file name. Then click the Save button. The
selected pages will be saves as separate images.
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Saving files
How to save an image in Movavi PDF Editor

To overwrite the existing file:
Click the Save button in the top left-hand corner or open the File menu and click Save.

To save document as a new file:
Step 1: Open the File menu and click Save As.

Step 2: In the Save File dialog box, choose where you want to save your file and the file name.
Step 3: Finally, click Save.
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See also:
Extracting pages
Saving pages as images

Help and Support
If you have any questions or concerns regarding Movavi software, you are welcome to contact our support team. 
 
Write to us at suppport@movavi.com
or click the button on the right to ask a support specialist via live chat.
 
Please describe your problem in as much detail as possible; any screenshots or log files will allow us to help you faster. Our support team
specialists may ask you for additional information that is required to solve your problem: these may include your license key, log files, and files you
were working with, but never personal information. We value your privacy!
 

Have you checked the FAQ section?
Your question may have already been answered!

 
System Requirements

The minimum system requirements represent the lowest hardware specifications that are guaranteed to run Movavi PDF Editor. If your
computer meets the recommended configuration, then Movavi PDF Editor is sure to run smoothly on your computer.
 

Minimum system requirements Recommended configuration

Movavi PDF Editor

Operating system Windows® Vista/7/8/10 with latest service packs and patches

Processor Intel®, AMD® or compatible processor, 1
GHz

2.8 GHz

Display resolution 1280x768, 32-bit color 1280x1024 or higher
RAM 2 GB 4 GB

Available disk space 325 MB 1 GB or more

Additional requirements Administrator permissions are required for installation
Internet connection

 

mailto:support@movavi.com
https://www.movavi.com/support/
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